#openstack-meeting: qa

Meeting started by gmann at 09:01:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_January_26th_2017_.280900_UTC.29 (gmann, 09:04:19)

  1. PTG (gmann, 09:04:48)
    1. https://etherpad.openstack.org/p/qa-ptg-pike (gmann, 09:05:07)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110909.html (gmann, 09:06:59)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110985.html (gmann, 09:11:54)
    4. ACTION: add interested section on PTG topics (gmann, 09:12:29)
    5. ACTION: gmann to find out how we can do cross projects sessions efficiently (gmann, 09:22:02)

  2. Specs Reviews (gmann, 09:26:44)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 09:26:55)

  3. Tempest (gmann, 09:29:57)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:36:25)
    2. https://etherpad.openstack.org/p/ocata-qa-bug-triage (gmann, 09:38:47)
    3. report- https://etherpad.openstack.org/p/tempest-weekly-bug-report (gmann, 09:39:14)
    4. http://lists.openstack.org/pipermail/openstack/2017-January/018413.html (dmellado, 09:44:45)
    5. http://lists.openstack.org/pipermail/openstack/2017-January/018413.html (masayukig, 09:45:56)

  4. openstack-health (gmann, 09:51:15)
    1. https://review.openstack.org/#/q/project:openstack/openstack-health status:open (masayukig, 09:51:49)

  5. Patrole (gmann, 09:52:43)
    1. https://review.openstack.org/#/q/project:openstack/patrole (gmann, 09:52:53)

  6. Critical Reviews (gmann, 09:54:45)
    1. https://review.openstack.org/#/c/425211/ (gmann, 09:55:26)
    2. https://review.openstack.org/#/c/405089/ (gmann, 09:56:11)

  7. Open Discussion (gmann, 09:57:09)


Meeting ended at 10:01:08 UTC (full logs).

Action items

  1. add interested section on PTG topics
  2. gmann to find out how we can do cross projects sessions efficiently


Action items, by person

  1. gmann
    1. gmann to find out how we can do cross projects sessions efficiently


People present (lines said)

  1. gmann (151)
  2. dmellado (83)
  3. masayukig (41)
  4. chandankumar (25)
  5. Alex_Staf (13)
  6. ekuris_ (6)
  7. openstack (6)
  8. zhufl (5)
  9. Noam_ (4)
  10. jamespage (4)
  11. bkopilov (1)
  12. gitudaniel (1)


Generated by MeetBot 0.1.4.