#openstack-meeting: qa

Meeting started by andreaf at 17:00:12 UTC (full logs).

Meeting summary

  1. PTG (andreaf, 17:02:46)
  2. Gate Status (andreaf, 17:05:28)
    1. https://review.openstack.org/#/c/439698/ the patch (andreaf, 17:10:25)
    2. ACTION: everyone - review the ethercalc @ https://ethercalc.openstack.org/nu56u2wrfb2b (andreaf, 17:27:04)
    3. ACTION: andreaf email ML with our plan on scenario tests (andreaf, 17:27:27)
    4. ACTION: andreaf setup a scenario only job for tempest (andreaf, 17:27:35)
    5. AGREED: until further notice we shall think twice before letting any new test in Tempest (until the gate settles down) (andreaf, 17:37:27)
    6. https://github.com/openstack/tempest/blob/13a7fec7592236a1b2a5510d819181d8fe3f694e/tempest/api/volume/admin/test_volumes_actions.py#L58 (sdague, 17:39:40)
    7. ACTION: : sdague to look into cinder v1 admin tests (andreaf, 17:43:33)
    8. ACTION: oomichi to look at API versions for test jobs (andreaf, 17:44:57)

  3. Specs Reviews (andreaf, 17:45:34)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (andreaf, 17:45:43)
    2. ACTION: andreaf check with luzC about grenade specs (andreaf, 17:48:06)

  4. Tempest (andreaf, 17:48:27)


Meeting ended at 18:00:11 UTC (full logs).

Action items

  1. everyone - review the ethercalc @ https://ethercalc.openstack.org/nu56u2wrfb2b
  2. andreaf email ML with our plan on scenario tests
  3. andreaf setup a scenario only job for tempest
  4. : sdague to look into cinder v1 admin tests
  5. oomichi to look at API versions for test jobs
  6. andreaf check with luzC about grenade specs


Action items, by person

  1. andreaf
    1. andreaf email ML with our plan on scenario tests
    2. andreaf setup a scenario only job for tempest
    3. andreaf check with luzC about grenade specs
  2. oomichi
    1. oomichi to look at API versions for test jobs
  3. openstack
    1. everyone - review the ethercalc @ https://ethercalc.openstack.org/nu56u2wrfb2b
  4. sdague
    1. : sdague to look into cinder v1 admin tests


People present (lines said)

  1. andreaf (116)
  2. sdague (56)
  3. oomichi (25)
  4. mtreinish (15)
  5. tosky (5)
  6. bknudson_ (4)
  7. chandankumar (4)
  8. openstack (3)
  9. dustins (3)
  10. rodrigods (2)
  11. blancos (1)


Generated by MeetBot 0.1.4.