#openstack-meeting: qa

Meeting started by gmann at 09:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_March_9th_2017_.280900_UTC.29 (gmann, 09:02:57)

  1. Previous Meeting Action review (gmann, 09:04:31)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/113113.html (gmann, 09:06:11)
    2. https://review.openstack.org/#/c/441980/ Tempest one is merged (andreaf, 09:07:29)
    3. https://etherpad.openstack.org/p/tempest-api-versions-in-pike (gmann, 09:15:55)

  2. Gate Status (gmann, 09:24:06)
    1. ACTION: gmann to check libvirt crashes issues on tempest job (gmann, 09:28:01)

  3. Pike Goals (gmann, 09:34:24)
    1. ACTION: andreaf to add sepcs on Pike Goal, py3.5 and wsgi for all QA projects (gmann, 09:38:11)

  4. Specs Reviews (gmann, 09:42:01)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 09:42:20)

  5. Tempest (gmann, 09:44:12)
    1. https://etherpad.openstack.org/p/tempest-weekly-bug-report (gmann, 09:50:37)
    2. https://review.openstack.org/#/c/443051/, can someone please review this too ? (prateek, 09:50:43)

  6. Patrole (gmann, 09:54:39)
  7. Destructive Testing (gmann, 09:58:26)


Meeting ended at 10:00:49 UTC (full logs).

Action items

  1. gmann to check libvirt crashes issues on tempest job
  2. andreaf to add sepcs on Pike Goal, py3.5 and wsgi for all QA projects


Action items, by person

  1. andreaf
    1. andreaf to add sepcs on Pike Goal, py3.5 and wsgi for all QA projects
  2. gmann
    1. gmann to check libvirt crashes issues on tempest job


People present (lines said)

  1. gmann (149)
  2. andreaf (64)
  3. samP (12)
  4. chandankumar (9)
  5. tosky (8)
  6. blancos (8)
  7. zhufl (5)
  8. openstack (3)
  9. prateek (1)
  10. masayukig (1)


Generated by MeetBot 0.1.4.