#openstack-meeting: qa

Meeting started by andreaf at 17:02:33 UTC (full logs).

Meeting summary

  1. actions from previous meeting (andreaf, 17:05:01)
    1. http://eavesdrop.openstack.org/meetings/qa/2017/qa.2017-03-09-09.00.txt (andreaf, 17:05:02)
    2. http://eavesdrop.openstack.org/meetings/qa/2017/qa.2017-03-09-09.00.txt (andreaf, 17:05:07)

  2. The Forum, Boston (andreaf, 17:06:45)
    1. https://review.openstack.org/#/c/439830/ (oomichi, 17:13:45)

  3. OpenStack University (andreaf, 17:15:23)
    1. gmann is the QA liason for openstack university (andreaf, 17:17:05)

  4. Gate status (andreaf, 17:19:18)
    1. http://logs.openstack.org/65/442565/3/check/gate-tempest-dsvm-neutron-full-ubuntu-xenial/b326e3e/logs/screen-peakmem_tracker.txt.gz (jordanP, 17:31:09)
    2. ACTION: jordanP collect memory info about the gate and write to the ML (andreaf, 17:38:54)

  5. Pike Goals (andreaf, 17:39:44)
    1. https://governance.openstack.org/tc/goals/pike/python35.html#projects-with-unit-tests-voting seems to require us to do it (oomichi, 17:43:09)

  6. Spec reviews (andreaf, 17:46:18)
  7. Tempest (andreaf, 17:47:41)
  8. Patrole (andreaf, 17:51:20)
  9. Critical Reviews (andreaf, 17:55:07)
    1. https://review.openstack.org/#/c/426264/ (jordanP, 17:56:02)

  10. Open discussion (andreaf, 17:58:11)


Meeting ended at 18:00:05 UTC (full logs).

Action items

  1. jordanP collect memory info about the gate and write to the ML


Action items, by person

  1. jordanP
    1. jordanP collect memory info about the gate and write to the ML


People present (lines said)

  1. andreaf (129)
  2. jordanP (29)
  3. oomichi (24)
  4. clarkb (7)
  5. chandankumar (4)
  6. blancos (4)
  7. openstack (3)
  8. tosky (2)
  9. felipemonteiro_ (1)


Generated by MeetBot 0.1.4.