#openstack-meeting: qa

Meeting started by gmann at 09:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_March_23rd_2017_.280900_UTC.29 (gmann, 09:01:30)

  1. Previous Meeting Action review (gmann, 09:01:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114235.html (gmann, 09:02:22)

  2. The Forum, Boston (gmann, 09:03:50)
    1. https://etherpad.openstack.org/p/BOS-QA-onboarding (gmann, 09:06:51)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114399.html (gmann, 09:10:10)
    3. https://etherpad.openstack.org/p/BOS-QA-brainstorming (gmann, 09:12:42)
    4. ACTION: andreaf to propose the Forum sessions before 2nd april on #link http://forumtopics.openstack.org/ (gmann, 09:13:19)

  3. Gate Stability - status update (gmann, 09:20:48)
    1. reduce number of apache workers for keystone: https://review.openstack.org/#/c/445910/ (jordanP, 09:24:20)
    2. https://review.openstack.org/#/c/446986/ (jordanP, 09:25:33)

  4. Specs Reviews (gmann, 09:35:42)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 09:35:51)

  5. Tempest (gmann, 09:36:42)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:36:47)
    2. https://etherpad.openstack.org/p/pike-qa-bug-triage (gmann, 09:38:59)
    3. https://etherpad.openstack.org/p/tempest-weekly-bug-report (gmann, 09:39:24)
    4. https://wiki.openstack.org/wiki/Bug_Tags list bug tags for different project (chandankumar, 09:41:02)

  6. Patrole (gmann, 09:42:26)
    1. https://review.openstack.org/#/q/project:openstack/patrole (gmann, 09:42:35)

  7. DevStack (gmann, 09:48:46)
  8. Upgrade Testing (gmann, 09:54:58)
  9. OpenStack-Health, Stackviz (gmann, 09:56:41)
    1. https://review.openstack.org/#/c/444722/ (masayukig, 09:59:05)
    2. https://review.openstack.org/#/c/444722/ (masayukig, 09:59:09)

  10. Destructive Testing (gmann, 09:59:27)


Meeting ended at 10:00:55 UTC (full logs).

Action items

  1. andreaf to propose the Forum sessions before 2nd april on #link http://forumtopics.openstack.org/


Action items, by person

  1. andreaf
    1. andreaf to propose the Forum sessions before 2nd april on #link http://forumtopics.openstack.org/
  2. openstack
    1. andreaf to propose the Forum sessions before 2nd april on #link http://forumtopics.openstack.org/


People present (lines said)

  1. gmann (146)
  2. andreaf (40)
  3. chandankumar (30)
  4. jordanP (21)
  5. masayukig (21)
  6. felipemonteiro_ (9)
  7. openstack (5)
  8. prateek (4)
  9. ltosky[m] (3)
  10. zhufl (1)
  11. martinkopec (1)


Generated by MeetBot 0.1.4.