#openstack-meeting: qa

Meeting started by andreaf at 17:00:20 UTC (full logs).

Meeting summary

  1. Previous Meeting Action review (andreaf, 17:03:53)
    1. ACTION: andreaf Submit forum session until April 2nd (andreaf, 17:05:08)

  2. The Forum (andreaf, 17:05:58)
  3. Gate stability (andreaf, 17:07:46)
    1. https://review.openstack.org/#/c/450207/ (jordanP_, 17:13:01)

  4. spec reviews (andreaf, 17:18:32)
  5. Tempest (andreaf, 17:41:50)
  6. Tempest Bug Triage (andreaf, 17:48:42)
    1. https://etherpad.openstack.org/p/tempest-weekly-bug-report (prateek, 17:49:53)

  7. critical reviews (andreaf, 17:56:52)
    1. https://review.openstack.org/#/c/447263/ (mtreinish, 17:57:02)
    2. https://review.openstack.org/#/c/449422/ (mtreinish, 17:57:09)
    3. https://review.openstack.org/#/c/450411/ (oomichi, 17:59:15)


Meeting ended at 18:00:21 UTC (full logs).

Action items

  1. andreaf Submit forum session until April 2nd


Action items, by person

  1. andreaf
    1. andreaf Submit forum session until April 2nd


People present (lines said)

  1. andreaf (85)
  2. jordanP_ (32)
  3. jlwhite (20)
  4. prateek (16)
  5. luzC (11)
  6. castulo (7)
  7. clarkb (6)
  8. mtreinish (6)
  9. oomichi (5)
  10. felipemonteiro (3)
  11. openstack (3)
  12. tosky (2)
  13. dpaterson_ (1)
  14. dankolbrs (1)
  15. chandankumar (1)
  16. blancos (1)
  17. scarab_ (1)
  18. dustins (1)


Generated by MeetBot 0.1.4.