#openstack-meeting: qa

Meeting started by gmann at 09:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_April_20th_2017_.280900_UTC.29 (gmann, 09:01:14)

  1. Previous Meeting Action review (gmann, 09:01:34)
  2. The Forum, Boston (gmann, 09:01:57)
    1. http://forumtopics.openstack.org/openid/login/?next=/cfp/details/111 (gmann, 09:02:18)
    2. ACTION: andreaf to setup etherpad for Forum session (gmann, 09:09:28)

  3. Gate Stability - status update (gmann, 09:13:21)
    1. https://goo.gl/ptPgEw (gmann, 09:13:32)

  4. Specs Reviews (gmann, 09:19:07)
    1. ACTION: gmann to add periodic job status tracking on bug triage etherpad (gmann, 09:20:52)
    2. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 09:21:03)
    3. https://review.openstack.org/#/c/443504/ (gmann, 09:21:40)
    4. https://review.openstack.org/#/c/449295/ (gmann, 09:23:38)

  5. Tempest (gmann, 09:25:15)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:25:27)
    2. https://github.com/openstack-dev/devstack/blob/master/lib/cinder#L383-L398 (gmann, 09:31:21)
    3. https://etherpad.openstack.org/p/pike-qa-bug-triage (gmann, 09:37:15)
    4. https://etherpad.openstack.org/p/tempest-weekly-bug-report (gmann, 09:37:57)
    5. https://bugs.launchpad.net/tempest/+bugs?search=Search&field.importance=High&field.status=New&field.status=Incomplete&field.status=Confirmed&field.status=Triaged&field.status=In+Progress&field.status=Fix+Committed (gmann, 09:42:15)

  6. patrole (gmann, 09:44:38)
  7. DevStack (gmann, 09:50:47)
  8. Destructive Testing (gmann, 09:59:05)
  9. open discussion (gmann, 09:59:50)


Meeting ended at 10:00:07 UTC (full logs).

Action items

  1. andreaf to setup etherpad for Forum session
  2. gmann to add periodic job status tracking on bug triage etherpad


Action items, by person

  1. andreaf
    1. andreaf to setup etherpad for Forum session
  2. gmann
    1. gmann to add periodic job status tracking on bug triage etherpad


People present (lines said)

  1. gmann (133)
  2. andreaf (64)
  3. jordanP (29)
  4. martinkopec (7)
  5. chandankumar (6)
  6. openstack (4)


Generated by MeetBot 0.1.4.