#openstack-meeting: qa

Meeting started by andreaf at 17:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_May_25th_2017_.281700_UTC.29 Today's agenda (andreaf, 17:00:32)

  1. Previous Meeting Action review (andreaf, 17:10:12)
    1. https://review.openstack.org/#/c/461140/ (andreaf, 17:10:22)

  2. PTG (andreaf, 17:10:24)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/117369.html ML thread by thierry (andreaf, 17:10:29)

  3. Gate stability (andreaf, 17:13:57)
    1. https://goo.gl/ptPgEw (andreaf, 17:15:11)
    2. ACTION: andreaf send an email about classification rota and mentoring (andreaf, 17:25:22)
    3. https://review.openstack.org/#/c/458678/ devstack patch (andreaf, 17:25:59)

  4. Spec reviews (andreaf, 17:28:21)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (andreaf, 17:30:05)
    2. https://review.openstack.org/349730 is a bit dead in the water, since we decided to make the current test.py stable (andreaf, 17:34:45)
    3. https://review.openstack.org/#/c/443504/ HA testing could use some reviews (andreaf, 17:36:21)
    4. https://review.openstack.org/#/c/461140/ also needs reviews, I already mentioned this one (andreaf, 17:37:49)

  5. Tempest (andreaf, 17:38:56)
    1. https://review.openstack.org/#/c/466344/ (mtreinish, 17:39:55)
    2. http://logs.openstack.org/17/465717/22/check/gate-tempest-dsvm-patrole-py35-member-ubuntu-xenial-nv/cb7cc13/console.html (felipemonteiro, 17:50:30)

  6. Patrole (andreaf, 17:53:13)
    1. https://review.openstack.org/#/c/464072/ (felipemonteiro, 17:54:03)

  7. Critical reviews (andreaf, 17:57:33)
    1. https://review.openstack.org/467366 (mtreinish, 17:57:53)
    2. https://review.openstack.org/459451 (mtreinish, 17:58:01)

  8. Open Discussion (andreaf, 17:58:51)


Meeting ended at 18:00:23 UTC (full logs).

Action items

  1. andreaf send an email about classification rota and mentoring


Action items, by person

  1. andreaf
    1. andreaf send an email about classification rota and mentoring


People present (lines said)

  1. andreaf (91)
  2. mtreinish (31)
  3. patchbot (11)
  4. felipemonteiro (11)
  5. clarkb (3)
  6. openstack (3)
  7. mriedem (2)
  8. prateek (1)
  9. blancos (1)


Generated by MeetBot 0.1.4.