#openstack-meeting: qa

Meeting started by gmann at 08:03:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_July_27th_2017_.280800_UTC.29 (gmann, 08:04:43)

  1. Previous Meeting Action review (gmann, 08:05:21)
  2. PTG (gmann, 08:05:41)
    1. https://etherpad.openstack.org/p/qa-queens-ptg (gmann, 08:06:03)

  3. Gate Stability (gmann, 08:18:24)
    1. https://etherpad.openstack.org/p/pike-gate-issue-categotisation (gmann, 08:19:44)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-July/120086.html (gmann, 08:21:51)
    3. ACTION: gmann to send ML for upcoming removal of deprecated interfaces and its affect on stable branches (gmann, 08:35:37)

  4. Specs Reviews (gmann, 08:36:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 08:36:39)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:prepare_clients_stable (andreaf, 08:37:28)

  5. Tempest (gmann, 08:39:20)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:prepare_clients_stable (gmann, 08:40:37)
    2. https://review.openstack.org/#/c/487482/ (andreaf, 08:41:04)
    3. https://review.openstack.org/#/c/486165/ (andreaf, 08:41:19)
    4. https://review.openstack.org/#/c/484384/16 (andreaf, 08:41:30)
    5. https://etherpad.openstack.org/p/tempest-weekly-bug-report (gmann, 08:48:03)

  6. Patrole (gmann, 08:50:47)
    1. https://review.openstack.org/#/q/project:openstack/patrole (gmann, 08:50:56)

  7. Critical Reviews (gmann, 08:52:18)
    1. https://review.openstack.org/#/c/352292/ (andreaf, 08:54:02)

  8. Open Discussion (gmann, 08:55:22)


Meeting ended at 09:00:13 UTC (full logs).

Action items

  1. gmann to send ML for upcoming removal of deprecated interfaces and its affect on stable branches


Action items, by person

  1. gmann
    1. gmann to send ML for upcoming removal of deprecated interfaces and its affect on stable branches


People present (lines said)

  1. gmann (115)
  2. andreaf (67)
  3. masayukig (17)
  4. chandankumar (10)
  5. patchbot (6)
  6. openstack (3)
  7. zhufl (2)
  8. blancos (2)


Generated by MeetBot 0.1.4.