#openstack-meeting: qa

Meeting started by gmann at 08:00:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_August_10th_2017_.280800_UTC.29 (gmann, 08:04:21)

  1. Previous Meeting Action review (gmann, 08:04:51)
    1. ACTION: gmann to send ML for upcoming removal of deprecated interfaces and its affect on stable branches (gmann, 08:05:09)

  2. PTG (gmann, 08:05:56)
    1. https://etherpad.openstack.org/p/qa-queens-ptg (gmann, 08:06:08)

  3. Gate Stability (gmann, 08:11:20)
  4. Specs Reviews (gmann, 08:12:54)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 08:13:10)
    2. https://review.openstack.org/#/c/461140/ (gmann, 08:16:07)

  5. Tempest (gmann, 08:18:52)
    1. https://etherpad.openstack.org/p/tempest-test-module-stable (gmann, 08:19:21)
    2. https://etherpad.openstack.org/p/pike-qa-bug-triage (gmann, 08:29:03)
    3. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 08:31:26)

  6. Patrole (gmann, 08:33:39)
    1. https://review.openstack.org/#/q/project:openstack/patrole (gmann, 08:33:49)
    2. Critical Reviews (gmann, 08:38:45)
    3. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:test_module_stable (gmann, 08:40:39)

  7. Open Discussion (gmann, 08:41:26)


Meeting ended at 08:56:54 UTC (full logs).

Action items

  1. gmann to send ML for upcoming removal of deprecated interfaces and its affect on stable branches


Action items, by person

  1. gmann
    1. gmann to send ML for upcoming removal of deprecated interfaces and its affect on stable branches


People present (lines said)

  1. gmann (113)
  2. masayukig (22)
  3. zhufl (19)
  4. andreaf (11)
  5. blancos (7)
  6. openstack (3)
  7. ianychoi (2)
  8. eumel8 (1)
  9. chandankumar (1)
  10. martinkopec (1)


Generated by MeetBot 0.1.4.