08:01:53 <gmann> #startmeeting qa
08:01:54 <openstack> Meeting started Thu Jan 11 08:01:53 2018 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:01:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:01:58 <openstack> The meeting name has been set to 'qa'
08:02:12 <gmann> who all here today?
08:02:15 <masayukig> \o/
08:02:23 <masayukig> happy new year!
08:02:31 <gmann> happy new year :)
08:03:21 <gmann> let's wait for couple of min to join more people
08:03:41 * masayukig nods
08:05:36 <gmann> let's start
08:05:42 <gmann> #link  https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_Jan_11th_2018_.280800_UTC.29
08:05:56 <gmann> ^^ today agenda
08:06:05 <masayukig> ok
08:06:09 <gmann> #topic Previous Meeting Action review
08:06:24 <gmann> #link http://eavesdrop.openstack.org/meetings/qa/2017/qa.2017-12-14-07.58.html
08:06:33 <gmann> no AI from last meeting
08:06:40 <masayukig> yeah
08:06:42 <gmann> #topic Office Hours Summary
08:06:52 <gmann> #link http://eavesdrop.openstack.org/meetings/qa_office_hours/2018/qa_office_hours.2018-01-04-09.02.html
08:06:58 <gmann> seems like chandankumar had it alone
08:07:27 <masayukig> yup, I couldn't join it last time
08:07:35 <gmann> triaged few bugs in last office hour
08:07:46 <gmann> thanks chandankumar for that.
08:08:11 <masayukig> I think chandankumar also sent an email about that.
08:08:26 <gmann> yea he summarized those
08:08:34 <gmann> should i paste link or all got it already :)
08:09:25 <gmann> masayukig: anything you have on bug things ?
08:09:47 <masayukig> heh, the bugs looks already triaged. Nothing from my side
08:10:19 <gmann> k
08:10:36 <gmann> #topic Tempest
08:10:45 <gmann> #link https://review.openstack.org/#/q/project:openstack/tempest+status:open
08:10:57 <gmann> ^^ open review
08:11:49 <masayukig> related to the bug triage, #link https://review.openstack.org/#/c/531305/
08:12:09 <masayukig> #link https://review.openstack.org/#/c/531305/
08:12:39 <gmann> masayukig: yea i saw that in morning and was searching for driverfixes/master branches
08:12:41 <gmann> and then forgot
08:12:56 <masayukig> heh, yeah for this bug #link https://launchpad.net/bugs/1739829
08:12:57 <openstack> Launchpad bug 1739829 in tempest "tempest-full job failing in stable/pike with 404 from keystone during tempest verify-config" [Critical,In progress] - Assigned to Andreas Jaeger (jaegerandi)
08:13:52 <gmann> masayukig: yea but this does not fully solve the bug right?
08:14:15 <masayukig> true, partially
08:14:30 <gmann> but it is doing as it was before in project config side :)
08:14:48 <gmann> anyways i ll check again on this
08:14:56 <masayukig> thanks
08:15:14 <masayukig> btw, zuul looks very heavy/long queue now http://zuulv3.openstack.org/
08:16:01 <gmann> yea, may be recheck since 1-2 days where it got timeout
08:16:20 <gmann> lot patch were in queue since than
08:16:47 <masayukig> yeah, aming for a release, maybe
08:17:15 <gmann> thats 2 week from now right
08:17:37 <gmann> let's move next
08:17:41 <masayukig> k
08:17:50 * gmann want to finish meeting in early :)
08:18:01 <gmann> anything on Tempest
08:18:14 * masayukig agrees with gmann
08:18:30 <gmann> #topic Critical Reviews
08:19:19 <gmann> 1 i have for devstack which is holding tempest 3-4 patches
08:19:38 <gmann> andreaf: mtreinish please check this, easy one and have 1 +2 - https://review.openstack.org/#/c/526884/
08:19:56 <gmann> masayukig: any review from your side?
08:20:08 <masayukig> nope, so far
08:20:37 <gmann> i added project config patches for removing the integration job fron reno and doc patches.
08:20:52 <gmann> currently tempest-full and other grenade job runs on reno and doc patches
08:21:06 <gmann> #link https://review.openstack.org/#/c/531194/
08:21:09 <gmann> #link https://review.openstack.org/#/c/531195/
08:22:04 <gmann> #topic Open Discussion
08:22:21 <gmann> any other topic to discuss
08:22:39 <masayukig> The patches look good to me. I'll check it tomorrow.
08:22:55 <masayukig> I added a topic about Rocky PTG
08:23:02 <gmann> masayukig: thanks, it will save gate time on doc/reno patches in all projects
08:23:04 <gmann> yea
08:23:07 <gmann> #topic Rocky PTG Planning
08:23:32 <gmann> yea we have not started etherpad for that, i thought we have enough time
08:23:39 <gmann> but as early as is good
08:23:42 <masayukig> yeah, I think it might be good to have a etherpad at least?
08:23:50 <gmann> +1
08:24:19 <gmann> andreaf: ^^ you planning for etherpad? to collect PTG info/topic ?
08:24:35 <gmann> let me add AI on this
08:25:01 <gmann> #Action andreaf gmann masayukig to create Rocky PTG etherpad
08:25:04 * chandankumar is here
08:25:13 <gmann> anything else
08:25:19 <gmann> chandankumar: hi, little late
08:25:26 <masayukig> haha
08:25:33 <gmann> we are almost done, do you have anything to discuss
08:25:41 <chandankumar> gmann: masayukig https://bugs.launchpad.net/tempest/+bug/1740258
08:25:43 <openstack> Launchpad bug 1740258 in tempest "[scenario]/img_dir is deprecated but required" [Low,In progress] - Assigned to Colleen Murphy (krinkle)
08:25:47 <chandankumar> please have  alook at this bug
08:25:52 <chandankumar> it requires attension
08:26:19 <chandankumar> undeprecatin deprecated stuff
08:27:02 <chandankumar> Another is this one https://review.openstack.org/#/c/529889/
08:27:10 <chandankumar> highly important
08:27:37 <gmann> chandankumar: i remember some patches you have on scenario deprecated config options
08:27:52 <masayukig> #link https://bugs.launchpad.net/tempest/+bug/1740258
08:27:53 <openstack> Launchpad bug 1740258 in tempest "[scenario]/img_dir is deprecated but required" [Low,In progress] - Assigned to Colleen Murphy (krinkle)
08:28:08 <masayukig> #link https://review.openstack.org/#/c/529889/
08:28:12 <chandankumar> gmann: masayukig cmurphy proposed this https://review.openstack.org/#/c/531142/
08:29:07 <masayukig> #link https://review.openstack.org/#/c/531142/
08:29:09 <gmann> k, ll check those.
08:29:18 <masayukig> I'll check them too
08:29:30 <chandankumar> Apart from that there are currently 110 open bugs
08:29:30 <gmann> i remember other effort also to make them disappear and had some issue
08:29:44 <chandankumar> https://bugs.launchpad.net/tempest
08:29:55 <chandankumar> How to work with that?
08:30:09 <chandankumar> Do we want a official bug traige week to clean those 110 bugs?
08:30:13 <gmann> need to check those patches also in case we can remove it now instead of un-deprecating it
08:30:30 <gmann> chandankumar: i think we have office hour for that purpose only
08:30:55 <gmann> we can do during office hour, and offline cleanup is always welcome
08:31:23 <chandankumar> yes, offline cleanup is required, let's sit one day and clean it up, what you say?
08:31:41 <gmann> other we can do during PTG we get some free time during PTG where we spend as code sprint
08:31:55 <chandankumar> gmann: that will also work.
08:31:57 <gmann> in PTG we can spend some time
08:32:27 <gmann> ok let's plan there then
08:32:33 <chandankumar> that's it from my side
08:32:35 <chandankumar> Sure!
08:32:42 <gmann> thanks
08:32:45 <gmann> anything else or we close the meeting
08:33:10 <chandankumar> i am still busy finishing tempest plugin split goal
08:33:25 <gmann> nice,+1
08:33:30 <masayukig> great
08:33:40 <chandankumar> i will send a report by end of this week
08:33:52 <masayukig> +1
08:33:53 <gmann> ok. thanks
08:34:17 <gmann> thanks all for joining.
08:34:28 <masayukig> thanks!
08:34:36 <gmann> #endmeeting