#openstack-meeting: qa

Meeting started by gmann_ at 08:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_Feb_22nd_2018_.280800_UTC.29 (gmann_, 08:05:05)

  1. Previous Meeting Action review (gmann_, 08:05:46)
  2. Rocky PTG Planning (gmann_, 08:06:09)
    1. https://etherpad.openstack.org/p/qa-rocky-ptg (gmann_, 08:06:22)
    2. https://ethercalc.openstack.org/Rocky-PTG-QA-Schedule (gmann_, 08:06:29)
    3. ACTION: gmann to send ML for PTG interop and deprecation API test sessions (gmann_, 08:09:42)
    4. ACTION: gmann to send the QA night plan on ML (gmann_, 08:12:15)
    5. https://etherpad.openstack.org/p/qa-queens-retrospective (masayukig, 08:13:06)
    6. https://etherpad.openstack.org/p/qa-queens-retrospective (masayukig, 08:13:15)

  3. Tempest (gmann_, 08:14:04)
    1. https://review.openstack.org/#/c/546906/1 (gmann_, 08:14:45)
    2. https://review.openstack.org/#/c/546903/ (gmann_, 08:14:58)
    3. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann_, 08:16:38)
    4. https://review.openstack.org/#/c/504345/ (andreaf, 08:20:32)
    5. https://review.openstack.org/#/c/546906/1 (gmann_, 08:22:41)
    6. https://review.openstack.org/#/c/546903/ (gmann_, 08:22:48)
    7. https://review.openstack.org/#/c/504345/ ? (masayukig, 08:24:55)
    8. https://review.openstack.org/#/c/544521/ is not critical maybe but I'd really like to see that merged as a first step (andreaf, 08:27:28)

  4. Critical Reviews (gmann_, 08:34:36)
    1. https://review.openstack.org/#/c/546903/ (gmann_, 08:34:45)
    2. https://review.openstack.org/#/c/546765/ it would be nice to move forward on that (andreaf, 08:40:38)

  5. Open Discussion (gmann_, 08:42:15)


Meeting ended at 08:43:56 UTC (full logs).

Action items

  1. gmann to send ML for PTG interop and deprecation API test sessions
  2. gmann to send the QA night plan on ML


People present (lines said)

  1. gmann_ (77)
  2. andreaf (31)
  3. masayukig (25)
  4. openstack (3)
  5. mguiney (1)


Generated by MeetBot 0.1.4.