09:00:35 <gmann> #startmeeting qa
09:00:36 <openstack> Meeting started Thu May 31 09:00:35 2018 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:40 <openstack> The meeting name has been set to 'qa'
09:00:56 <gmann> PING LIST- gmann, andreaf, masayukig, chandankumar, felipemonteiro
09:01:01 <gmann> who all here today?
09:01:15 <masayukig> o/
09:02:26 <gmann> masayukig: may be two of us but let's wait for couple of min to start
09:02:52 <masayukig> gmann: yeah, that's better
09:06:21 <dmellado> hi folks
09:06:27 <dmellado> how's the jet lag treating you so far
09:06:29 <dmellado> ?
09:06:47 <openstackgerrit> Liang Hao proposed openstack/tempest master: Wait for the status of floatingip reach to active in create_test_server  https://review.openstack.org/517568
09:06:49 <gmann> dmellado: hi
09:06:53 <masayukig> dmellado: hi
09:07:08 <gmann> dmellado: its good now, been a week around
09:07:39 <masayukig> dmellado: yeah, it's better than in Vancouver
09:08:09 <masayukig> I came back to Tokyo on this Tuesday, though
09:08:42 <gmann> let's start
09:08:45 <gmann> #link https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours
09:08:52 <gmann> today agenda ^^
09:09:15 <masayukig> k
09:09:46 <gmann> #topic Announcement and Action Item (Optional)
09:10:12 * masayukig has to go in 35 mins..
09:10:25 <gmann> no announcements or AI
09:10:52 <gmann> one is we had good summit in vancouver :)
09:11:02 <gmann> masayukig: sure ll finish before that.
09:11:12 <gmann> #topic Rocky Priority Items progress
09:11:31 <masayukig> gmann: thanks :)
09:11:44 <gmann> #link https://etherpad.openstack.org/p/qa-rocky-priorities-tracking
09:12:06 <gmann> i have few updates on this
09:12:14 <gmann> 2. Remove Deprecated APIs tests from Tempest. - gmann
09:12:45 <gmann> #link https://review.openstack.org/#/q/branch:master+topic:volume-default-testing-v3
09:13:02 <gmann> we have all volume tests running against v3 now
09:13:13 <masayukig> gmann: yay!
09:13:14 <gmann> and added new job for v2 tests
09:13:32 <gmann> which need devstack patch to merge which has 1 +2
09:13:55 <gmann> need 1 more review on this #link https://review.openstack.org/#/c/527910/
09:14:20 <gmann> mtreinish: andreaf ^^ if you would like to review this.
09:14:45 <masayukig> gmann: yeah, I'll review that. I have only +1 privilege, though :)
09:14:58 <gmann> masayukig: thanks that helps
09:15:04 <gmann> next is Tempest Microversion testing fixes - gmann
09:15:20 <gmann> #link https://review.openstack.org/#/q/project:openstack/tempest+branch:master+topic:fill-microversion-schema-gap
09:15:47 <gmann> most of them are merged and i think only 2 are left to fill the schema gap till queens release
09:16:26 <gmann> thats all from me on Rocky priority
09:16:33 <gmann> masayukig: you have any updates
09:17:39 <masayukig> gmann: nope, so far..
09:17:52 <gmann> ok let's mover next
09:17:56 <gmann> move
09:18:00 <gmann> #topic OpenStack Events Updates and Planning
09:18:09 <gmann> Completed: Vancouver Summit
09:18:22 <masayukig> ++
09:18:28 <gmann> we had good summit and good amount of feedback and discussion over QA
09:18:48 <masayukig> yeah,
09:19:09 <gmann> though all discussion is captured on etherpad but i will summarize the QA summit and add other things which i had during other sessions
09:19:27 <masayukig> gmann: great!
09:19:33 <gmann> #action gmann to summarize the QA summit and send on ML
09:19:50 <gmann> Next: Denver PTG
09:20:01 * masayukig actually needs to send like that thing to his team :)
09:20:04 <gmann> i added this item as PTG date and venue is up
09:20:38 <gmann> but we have time for PTG so i will add planning for that later
09:21:32 <gmann> masayukig: yea i also add the same directly in my summit report which save my time to prepare company report from scratch  :)
09:22:09 <masayukig> gmann: ++ for the PTG planning
09:22:15 <masayukig> gmann: heh
09:22:52 <gmann> #topic Sub Teams highlights (Sub Teams means individual projects under QA program)
09:22:59 <gmann> Tempest
09:23:16 <gmann> #link https://review.openstack.org/#/q/project:openstack/tempest+status:open
09:23:23 <gmann> open review ^^
09:23:52 <gmann> nothing much on this and we just keep doing the review
09:24:07 <masayukig> gmann: yeah, but https://review.openstack.org/#/c/570620/
09:24:09 <gmann> Patrole
09:25:10 <gmann> masayukig: yea, i have given comment there, overall it looks fine to me. only things i would like to see that section on top of doc than inside coding guide
09:25:33 <gmann> mtreinish: might respin or reply his opinion
09:25:55 <gmann> but yea as policy we all agree on that during forum sessions
09:25:56 <masayukig> gmann: yeah, maybe. We shouldn't nitpick that much :)
09:26:26 <openstackgerrit> Liang Hao proposed openstack/tempest master: Wait for the status of floatingip reach to active in create_test_server  https://review.openstack.org/517568
09:26:27 <gmann> masayukig: that is not nitpick but it is doc so i prefer to do in same patch :)\
09:26:58 <masayukig> gmann: heh, ok. (controversial)
09:27:46 <gmann> i am ok to do in followup but waiting for mtreinish reply. but i like to haver that in user guide or somewhere upper than coding guide
09:28:18 <masayukig> gmann: yeah, I think that's worth to discuss on the gerrit
09:28:40 <gmann> yeah
09:28:48 <gmann> next patrole
09:29:04 <gmann> feature flag things is merged - #link https://review.openstack.org/#/c/556136/
09:29:49 <gmann> and multi-policy support initial patch is up #link https://review.openstack.org/#/c/554764/
09:30:00 <gmann> i will put this in my tomorrow list
09:30:30 <gmann> anything else on subteam highlights?
09:30:46 <masayukig> maybe not?
09:31:00 <gmann> #topic Bug Triage
09:31:24 <gmann> i think no progress on this but we need to start the bug triage things
09:31:50 <gmann> ll check with chandankumar on this
09:32:00 <masayukig> yeah
09:32:16 <masayukig> thx
09:32:42 <gmann> #action gmann to check the Bug Triage progress or start again
09:32:51 <gmann> #topic Open Discussion
09:33:00 <gmann> Critical Reviews
09:33:17 <gmann> i have added 2 review in this, one already discussed which is devstack patch
09:33:40 <gmann> another is - #link https://review.openstack.org/#/c/568166/
09:33:58 <gmann> masayukig: if you can check. this is middle patch in that series
09:34:23 <masayukig> gmann: k, I put it on my list
09:34:33 <gmann> masayukig: thanks
09:35:02 <gmann> anything else you have masayukig  to discuss
09:35:29 <masayukig> nothing from my side
09:35:39 <gmann> ok, we can close than
09:35:55 <gmann> dmellado: anything from you, as you said hi :)
09:36:10 <dmellado> heh, not much
09:36:17 <gmann> ok
09:36:22 <dmellado> I'm releasing a new tag from the kuryr tempest plugin
09:36:34 <gmann> dmellado: +1
09:36:36 <masayukig> dmellado: ++
09:36:37 <dmellado> which will push the new version for python-kubernetes
09:36:38 <dmellado> that's it
09:36:51 <dmellado> ;)
09:36:56 <masayukig> \o/
09:37:04 <gmann> dmellado: we had a item on tag plugins, i will send in my summary mail and start a ML thread also
09:37:33 <gmann> it is good to know at least you tag plugin
09:37:54 <masayukig> Is the first project?
09:38:01 <gmann> i think so
09:38:07 <masayukig> cool! :)
09:38:52 <gmann> ok let's close. thanks for joining.
09:38:57 <gmann> #endmeeting