#openstack-qa: qa

Meeting started by gmann at 09:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 09:02:26)

  1. Announcement and Action Item (Optional) (gmann, 09:03:32)
  2. Rocky Priority Items progress (gmann, 09:04:35)
    1. https://etherpad.openstack.org/p/qa-rocky-priorities-tracking (gmann, 09:04:48)
    2. ACTION: gmann to track each planned item and send ML for more volunteer etc (gmann, 09:08:21)

  3. OpenStack Events Updates and Planning (gmann, 09:10:35)
  4. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 09:14:48)
    1. https://bugs.launchpad.net/nova/+bug/1776684 (gmann, 09:15:23)
    2. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:16:23)
    3. https://review.openstack.org/#/c/579738/ (gmann, 09:20:54)
    4. https://docs.openstack.org/devstack/ocata/ (gmann, 09:22:09)

  5. Bug Triage (gmann, 09:25:11)
    1. https://bugs.launchpad.net/tempest/+bugs?search=Search&field.status=New (gmann, 09:26:16)
    2. https://bugs.launchpad.net/tempest/+bug/1758054 (gmann, 09:28:34)
    3. https://bugs.launchpad.net/tempest/+bug/1766582 (gmann, 09:30:30)
    4. https://bugs.launchpad.net/tempest/+bug/1676207 (gmann, 09:34:28)

  6. Open Discussion (gmann, 09:37:44)
    1. https://github.com/openstack/tempest/blob/634bdf206b75336f0c97f7358323d3d7678c7a6a/tempest/scenario/test_network_advanced_server_ops.py#L211 (gmann, 09:39:32)
    2. https://github.com/openstack/tempest/blob/master/tox.ini (gmann, 09:50:54)
    3. http://paste.openstack.org/show/725086/ (viks_, 09:53:13)


Meeting ended at 10:04:28 UTC (full logs).

Action items

  1. gmann to track each planned item and send ML for more volunteer etc


Action items, by person

  1. gmann
    1. gmann to track each planned item and send ML for more volunteer etc


People present (lines said)

  1. gmann (105)
  2. mbindlish_ (28)
  3. masayukig (24)
  4. viks_ (22)
  5. frickler (8)
  6. openstack (7)
  7. tosky (2)


Generated by MeetBot 0.1.4.