#openstack-qa: qa

Meeting started by gmann at 00:01:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 00:03:27)

  1. Announcement and Action Item (gmann, 00:03:53)
  2. Train Priority Items progress (gmann, 00:08:53)
    1. https://etherpad.openstack.org/p/qa-train-priority (gmann, 00:09:05)
    2. https://review.opendev.org/#/q/owner:rick.bartra%2540att.com+status:open+project:+openstack/patrole (bigdogstl, 00:12:11)
    3. ACTION: gmann to add patrole job to Tempest gate (gmann, 00:18:34)

  3. OpenStack Events Updates and Planning (gmann, 00:32:15)
    1. ACTION: masayukig to plan the forum brainstorming+PTG etherpad (gmann, 00:34:28)

  4. Sub Teams highlights (gmann, 00:34:58)
    1. https://review.opendev.org/#/c/681340/4 (gmann, 00:35:50)

  5. Bug Triage (gmann, 00:42:59)
    1. https://etherpad.openstack.org/p/openstack_qa_tempest_2019_bug_review (gmann, 00:43:02)
    2. https://wiki.openstack.org/wiki/BugTriage (gmann, 00:44:11)
    3. https://bugs.launchpad.net/tempest/+bug/1596458 - preprovision creds leaking.ISSUE/NotesThe stack trace is pointing to tempest.common.preprov_creds.PreProvisionedCredentialProvider:and this class has been movedWe also use pre-provision creds and we do not have any leak at this timePROPOSAL Close this bug (bigdogstl, 00:45:37)
    4. ACTION: bigdogstl to bring up the pre-provisioned cred resource leak code (gmann, 00:51:43)
    5. https://bugs.launchpad.net/tempest/+bugs?search=Search&field.status=New (gmann, 00:54:22)

  6. Critical Reviews (gmann, 00:57:10)
    1. https://review.opendev.org/#/c/668823/ This should be easy one (masayukig, 00:57:45)

  7. Open Discussion (gmann, 00:59:01)


Meeting ended at 01:09:18 UTC (full logs).

Action items

  1. gmann to add patrole job to Tempest gate
  2. masayukig to plan the forum brainstorming+PTG etherpad
  3. bigdogstl to bring up the pre-provisioned cred resource leak code


Action items, by person

  1. bigdogstl
    1. bigdogstl to bring up the pre-provisioned cred resource leak code
  2. gmann
    1. gmann to add patrole job to Tempest gate
  3. masayukig
    1. masayukig to plan the forum brainstorming+PTG etherpad


People present (lines said)

  1. gmann (130)
  2. bigdogstl (94)
  3. masayukig (15)
  4. clarkb (11)
  5. artom (5)
  6. openstack (4)
  7. openstackgerrit (1)
  8. cmurphy (1)


Generated by MeetBot 0.1.4.