00:00:35 <gmann> #startmeeting qa
00:00:36 <openstack> Meeting started Thu Oct 24 00:00:35 2019 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:00:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
00:00:39 <openstack> The meeting name has been set to 'qa'
00:00:41 <gmann> who all here today
00:01:24 <gmann> ping masayukig
00:03:49 <masayukig> hi
00:05:40 <gmann> let's start
00:05:54 <gmann> #link https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours
00:06:00 <gmann> today agenda ^
00:06:38 <gmann> #topic Train Priority Items progress
00:06:52 <gmann> #link https://etherpad.openstack.org/p/qa-train-priority
00:07:18 <gmann> How to make tempest-full stable - gmann
00:07:26 <gmann> this is completed except glance
00:07:51 <masayukig> cool
00:08:01 <gmann> i already pinged glacne ptl and replied on patch also but no review - https://review.opendev.org/#/c/671548/
00:08:28 <gmann> i am marking this completed and leave on glance if they still want that patch
00:08:49 <gmann> OpenStack-health improvement - masayukig
00:08:54 <gmann> masayukig: same status ?
00:09:07 <masayukig> yeah, the same
00:09:14 <gmann> ok
00:09:15 <gmann> Planning for Patrole Stable release - gmann
00:09:31 <gmann> we released patrole for train but not as satble
00:09:33 <gmann> stable
00:10:23 <gmann> there are less active contributors in patrole in this release. I will plan something during ussuri and see if anything left to release as stable
00:10:36 <gmann> Keystone system-scope testing - gmann
00:10:47 <gmann> this is PTG topic also which will discuss in shanghai
00:10:57 <gmann> Document the QA process or todo things for releases, stable branch cut etc - gmann
00:11:36 <gmann> no update on this. I did not get time to do so but good to do during shanghai PTG
00:11:44 <gmann> new whitebox plugin for tempest  - artom
00:12:03 <artom> Oh snap, I'm actually here?!
00:12:09 <artom> (It's 20:15 here)
00:12:11 <gmann> #link https://review.opendev.org/#/c/656890/
00:12:25 <gmann> artom: perfect. so we need to review this ^^ spec
00:12:43 <artom> Thanks for bringing it up :)
00:12:46 <gmann> #action gmann masayukig to review the spec 656890
00:13:01 <masayukig> sure
00:13:06 <gmann> artom: thanks for pushing the spec, we will make sure get that review soon
00:13:17 <artom> Ack, it's appreciated :)
00:13:18 <gmann> Tempest Plugin sanity check among cross tempest plugins - masayukig
00:13:24 <gmann> masayukig: this is done right ?
00:13:40 <masayukig> gmann: yeah, I think it's completed
00:14:16 <gmann> ok
00:14:29 <gmann> doc patch is there which we can review in regular review - https://review.opendev.org/#/c/674121/
00:14:34 <gmann> marked that as completed
00:14:47 <gmann> fix scenario tests not to use admin cred for non-admin API call - Shi Yan
00:15:02 <gmann> I do not remember any update in this. masayukig did you see any review ?
00:15:44 <masayukig> gmann: well, I probably saw a patch but not sure
00:16:07 <gmann> ok. i will keep this open. anyways this is something can be identified case by case
00:16:15 <gmann> masayukig: if you find the patch please add that in etherpad
00:16:22 <gmann> scenario manager stable interface -
00:16:23 <masayukig> gmann: for sure
00:16:30 <gmann> masayukig: thanks
00:16:37 <gmann> no progress or volunteer for this.
00:17:01 <gmann> This is good item to publish to shanghai event where there might be few new contributors
00:17:10 <gmann> Data plane tester -
00:17:24 <gmann> doug has not submitted the spec yet
00:18:16 <gmann> This is last tracking for train topics, in PTG we will start the ussuri items and pending things here will go on ussuri cycle
00:18:21 <gmann> #topic OpenStack Events Updates and Planning
00:18:32 <gmann> Next: Shanghai Summit & PTG
00:18:43 <gmann> Summit & PTG Planning:
00:18:58 <gmann> Forum: #link https://etherpad.openstack.org/p/PVG-forum-qa-ops-user-feedback
00:19:12 <gmann> this is for QA forum sessions
00:19:17 <gmann> PTG: #link https://etherpad.openstack.org/p/shanghai-ptg-qa
00:19:21 <gmann> this is ptg etherpad
00:19:37 <gmann> add the topic you want to discuss
00:19:59 <masayukig> sure
00:20:02 <gmann> i have sent both of those on ML
00:20:16 <masayukig> ++
00:20:16 <gmann> i talked to zhufl over email and she would not be able to join PTG.
00:20:32 <gmann> i was hoping we could have meet her f2f this time
00:20:52 <masayukig> oh..
00:21:10 <gmann> we have Wednesday full day for QA and we will plan onboarding sessions in that
00:21:35 <gmann> Sub Teams highlights (Sub Teams means individual projects under QA program)
00:21:39 <gmann> Tempest
00:22:27 <gmann> I have started the ML thread for dropping the py2.7 from Tempest
00:22:29 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010317.html
00:22:57 <gmann> i have not read the reply yet. I will do and respond tomorrow. but masayukig feel free to add if anything missing
00:23:12 <masayukig> thanks, yeah, I'll check it
00:23:20 <gmann> masayukig: thanks
00:23:36 <gmann> that is all from today from my side.
00:23:42 <gmann> masayukig: anything you have ?
00:24:17 <masayukig> nope so far
00:24:25 <gmann> also I would like to cancel the next office hour because of PTG after that
00:24:40 <masayukig> +1 yeah
00:24:56 <melwitt> can someone remind me, where can I see the per test timeout in a CI job? is it a tempest config setting or a zuul job def setting?
00:24:58 <gmann> and sometime mid of next week, we can plan the final schedule of PTG on qa channel itself as it is mostly two of us
00:25:34 <masayukig> gmann: ok
00:25:57 <gmann> melwitt:  that is in tox.
00:25:59 <gmann> https://github.com/openstack/tempest/blob/master/tox.ini#L61
00:26:21 <gmann> that is for tempest-all job which using 'all' tox env
00:26:24 <melwitt> gmann: thanks! the only place I didn't look, feels like haha
00:27:01 <gmann> melwitt: and for other job/tox env it is default from here - https://github.com/openstack/tempest/blob/master/tox.ini#L21
00:27:34 <melwitt> I'm trying to figure out which gate bug a patch hit and I see a test ran for 260 seconds and I was trying to verify whether test timeout was related
00:27:36 <melwitt> thank you
00:28:31 <gmann> masayukig: does 30th work for you to plan the final schedule of PTG ? or 31st ?
00:28:42 <gmann> sorry 31st is my flight
00:28:48 <gmann> 29th or 30th work for me
00:29:32 <masayukig> gmann: both work for me
00:30:22 <gmann> masayukig: ok let's do it on 30th. ping me once you start your day. I will be online by this time usually
00:30:58 <masayukig> gmann: ok, do you mean 30th in JST?
00:31:16 <gmann> masayukig: yeah
00:31:54 <gmann> around 0 UTC (your 9 AM or early )
00:32:10 <masayukig> ok, np
00:32:13 <gmann> around 0 UTC (your 9 AM or early )
00:32:22 <gmann> almost same slot of this office hour
00:32:25 <gmann> ok
00:32:33 <gmann> ping me if i am afk
00:32:48 <masayukig> yeah, that's convenient :)
00:32:52 <gmann> ok
00:33:07 <gmann> anything else to discuss
00:33:53 <masayukig> nope from my side
00:34:06 <gmann> ok let's close
00:34:08 <gmann> thanks
00:34:12 <gmann> #eendmeeting
00:34:14 <masayukig> thanks!
00:35:27 <gmann> melwitt: and you can also define the timeout on job side also with this var 'tempest_test_timeout' - https://opendev.org/openstack/tempest/src/branch/master/roles/run-tempest/tasks/main.yaml#L45
00:35:53 <melwitt> gmann: ah thanks
00:36:16 <gmann> i mean if it has to be other than default. as of now only ironic job use this and all other gate jobs are with default timeout what we have in tox
00:37:30 <melwitt> not seeing anything that would add up to 260 seconds xD I dunno.... gonna have to ask mriedem_afk again. I feel like I vaguely remember 260 seconds being something
00:38:05 <gmann> which job ?
00:38:33 <melwitt> https://zuul.opendev.org/t/openstack/build/afbd0c78abe44554a9ee9dc6f2e4515b/log/job-output.txt#34008
00:39:19 <melwitt> I feel like I remember a long time ago mriedem_afk had pointed out [260.434169s] ... FAILED the 260 seconds time elapsed
00:47:29 <gmann> melwitt: that job using 'all' tox env where timeout is 1200 by default - https://opendev.org/openstack/devstack-plugin-ceph/src/branch/master/.zuul.yaml#L25
00:47:52 <melwitt> gmann: thank you!
00:48:32 <melwitt> guess it's just ssh timeout (like it says). I don't know what I was thinking
00:49:44 <melwitt> doesn't seem to match any of the existing ssh bugs on http://status.openstack.org/elastic-recheck/ tho
00:50:13 <gmann> yeah
00:53:00 <melwitt> that is not good for my ocd
01:12:11 <openstackgerrit> wanglbj proposed openstack/tempest master: Modify the error fake date  https://review.opendev.org/689955
01:28:28 <openstackgerrit> Merged openstack/devstack master: Fix benign epmd@0.0.0.0.socket failure  https://review.opendev.org/673010
01:48:43 <openstackgerrit> linanbj proposed openstack/tempest master: Modify the response example in test_routers_client  https://review.opendev.org/690779
01:54:56 <openstackgerrit> linanbj proposed openstack/tempest master: Modify the response example in test_routers_client  https://review.opendev.org/690779
02:18:37 <openstackgerrit> linanbj proposed openstack/tempest master: Modify the response example in test_routers_client  https://review.opendev.org/690779
02:35:22 <openstackgerrit> linanbj proposed openstack/tempest master: Modify the response example in test_subnetpools_client  https://review.opendev.org/690785
03:26:11 <openstackgerrit> Merged openstack/tempest master: tempest-plugin-sanity: respect upper-constraints  https://review.opendev.org/689950
05:50:12 <openstackgerrit> Michal Skalski proposed openstack/tempest master: Fallback to tenant_id if project_id not found  https://review.opendev.org/690809
06:50:43 <openstackgerrit> pengyuesheng proposed openstack/patrole master: Switch to Ussuri jobs  https://review.opendev.org/690862
11:58:36 <openstackgerrit> Lajos Katona proposed openstack/tempest master: Check port allocation for VM with resource request  https://review.opendev.org/690934
14:32:05 <openstackgerrit> Phil Sphicas proposed openstack/tempest master: Update test_port_list_filter_by_ip pass conditions  https://review.opendev.org/676852
14:47:40 <openstackgerrit> Matt Riedemann proposed openstack/devstack master: Pad an extra 1GiB onto tempest flavor root disk  https://review.opendev.org/690991
21:46:30 <openstackgerrit> Matt Riedemann proposed openstack/devstack master: Pad an extra 1GiB onto tempest flavor root disk  https://review.opendev.org/690991
23:37:59 <melwitt> hello, asking for review on this devstack change to fix vnc libvirt/qemu configuration to work with multinode jobs https://review.opendev.org/690469
23:56:50 <clarkb> melwitt: did you see mriedem's comment? the job will ned updating too (but +2 on the devstack fix)
23:57:22 <melwitt> clarkb: yes, he fixed the job (proposed in the nova patch) and all is good to go
23:57:27 <melwitt> thanks!
02:13:09 <openstackgerrit> Xuan Yandong proposed openstack/bashate master: Switch to Ussuri jobs  https://review.opendev.org/691144
02:16:28 <gmann> melwitt: +A
02:16:54 <melwitt> thanks gmann
02:22:27 <openstackgerrit> linanbj proposed openstack/tempest master: Modify the response example in test_routers_client  https://review.opendev.org/690779
02:27:15 <openstackgerrit> linanbj proposed openstack/tempest master: Modify the response example in test_subnetpools_client  https://review.opendev.org/690785
02:27:37 <openstackgerrit> linanbj proposed openstack/tempest master: Modify the response example in test_routers_client  https://review.opendev.org/690779
03:29:41 <openstackgerrit> zhangboye proposed openstack/os-testr master: Switch to Ussuri jobs  https://review.opendev.org/691176
04:16:11 <VedaAnnayappa> hi
04:16:29 <VedaAnnayappa> is there any impact on nova testcases in py37?
04:16:58 <VedaAnnayappa> in nova-powervm all the test in py36 passes where as in py37 it times out
04:18:39 <VedaAnnayappa> out of 100+ test not running i could identify 3 tests [
04:18:40 <VedaAnnayappa> TestPowerVMDriver,TestISCSIAdapter,TestVSCSIAdapter] are failing and it times out during setup itself
04:18:44 <VedaAnnayappa> can someone help me
05:59:09 <openstackgerrit> wanglbj proposed openstack/tempest master: Modify the error fake date  https://review.opendev.org/689955
06:18:24 <openstackgerrit> zhangboye proposed openstack/openstack-health master: Switch to Ussuri jobs  https://review.opendev.org/691201
07:16:10 <openstackgerrit> pengyuesheng proposed openstack/tempest master: Switch to Ussuri jobs  https://review.opendev.org/691238
07:16:21 <openstackgerrit> pengyuesheng proposed openstack/tempest-stress master: Switch to Ussuri jobs  https://review.opendev.org/691239
12:10:56 <openstackgerrit> Merged openstack/devstack master: Remove n-novnc service requirement for TLS configuration  https://review.opendev.org/690469
13:46:21 <openstackgerrit> Balazs Gibizer proposed openstack/tempest master: Check port allocation for VM with resource request  https://review.opendev.org/690934
13:52:18 <openstackgerrit> Matt Riedemann proposed openstack/devstack stable/train: Remove n-novnc service requirement for TLS configuration  https://review.opendev.org/691314
15:01:55 <openstackgerrit> Matt Riedemann proposed opendev/elastic-recheck master: Add query for ssh fail bug 1849857  https://review.opendev.org/691374
15:01:55 <openstack> bug 1849857 in OpenStack-Gate "ssh fails to guest in tempest run, "Starting dropbear sshd: WARN: generating key of type ecdsa failed!" in guest console log" [Undecided,New] https://launchpad.net/bugs/1849857
15:24:10 <openstackgerrit> Merged opendev/elastic-recheck master: Add query for ssh fail bug 1849857  https://review.opendev.org/691374
15:24:11 <openstack> bug 1849857 in OpenStack-Gate "ssh fails to guest in tempest run, "Starting dropbear sshd: WARN: generating key of type ecdsa failed!" in guest console log" [Undecided,Confirmed] https://launchpad.net/bugs/1849857
15:24:12 <openstackgerrit> Merged opendev/elastic-recheck master: Hard-code os-brick into TestQueries.openstack_projects  https://review.opendev.org/689039
15:29:37 <openstackgerrit> Merged opendev/elastic-recheck master: Remove H233 from flake8 ignore list  https://review.opendev.org/689041
15:29:39 <openstackgerrit> Merged opendev/elastic-recheck master: Fix link formatting in CONTRIBUTING.rst  https://review.opendev.org/689043
21:14:52 <openstackgerrit> Jim Rollenhagen proposed openstack/devstack stable/ocata: Ignore TEMPEST_BRANCH in test_refs  https://review.opendev.org/691434
22:35:53 <openstackgerrit> Ghanshyam Mann proposed openstack/devstack stable/queens: Add Zuul v3 native unit-tests  https://review.opendev.org/691449
22:38:21 <openstackgerrit> Ghanshyam Mann proposed openstack/devstack stable/pike: Add Zuul v3 native unit-tests  https://review.opendev.org/691450
01:57:56 <openstackgerrit> Merged openstack/devstack stable/train: Remove n-novnc service requirement for TLS configuration  https://review.opendev.org/691314
19:20:47 <openstackgerrit> Rodolfo Alonso Hernandez proposed openstack/tempest master: Add a default network when creating a server  https://review.opendev.org/682964
22:39:59 <openstackgerrit> Phil Sphicas proposed openstack/tempest master: Update test_port_list_filter_by_ip pass conditions  https://review.opendev.org/676852
01:04:13 <openstackgerrit> Xuan Yandong proposed openstack/bashate master: Stop testing python2.7  https://review.opendev.org/691542
02:07:06 <openstackgerrit> wanglbj proposed openstack/tempest master: Modify the fake data  https://review.opendev.org/691547
03:38:33 <openstackgerrit> wanglbj proposed openstack/tempest master: Modify the fake data  https://review.opendev.org/691547
04:58:04 <openstackgerrit> zhangboye proposed openstack/openstack-health master: Stop testing python2.7  https://review.opendev.org/691577
05:04:06 <anastzhyr> I have started devstack, and after some time I tried to reach to Keystone via request to
05:04:06 <anastzhyr> http://10.0.2.15/identity/v2.0
05:04:06 <anastzhyr> and I am getting  Error 500.
05:04:06 <anastzhyr> What would you recommend me to do?
05:47:39 <AJaeger> gmann: quite a few changes have been pushed to repos to stop py2 testing that are broken, I gave some -1s, see https://review.opendev.org/#/q/owner:xuanyandong%2540inspur.com+status:open - this includes client library changes already in phase 1. There're others that do the same, not sure what can be done here
06:08:31 <openstackgerrit> zhangboye proposed openstack/os-testr master: Stop testing python2.7  https://review.opendev.org/691592
06:25:28 <openstackgerrit> zhangboye proposed openstack/tempest-lib master: Stop testing python2.7  https://review.opendev.org/691602
06:43:17 <AJaeger> gmann: also many devstack/tempest job in master are still on py2, should they be switched as well? Or is that part of the get rid of legacy goal?
10:28:50 <openstackgerrit> wanglbj proposed openstack/tempest master: Modify the fake data  https://review.opendev.org/691547
13:39:59 <openstackgerrit> Lajos Katona proposed openstack/tempest master: Check port allocation for VM with resource request  https://review.opendev.org/690934
17:33:33 <openstackgerrit> Ghanshyam Mann proposed openstack/devstack stable/pike: Ignore TEMPEST_BRANCH in test_refs  https://review.opendev.org/691725
17:33:55 <openstackgerrit> Ghanshyam Mann proposed openstack/devstack stable/pike: Add Zuul v3 native unit-tests  https://review.opendev.org/691450
17:35:29 <gmann> AJaeger: yeah i saw those patches, I commented about goal patch and need to go with the plan schedule. from TC side we are reaching each projects about the discussed schedule so that project core team take care of such patches.
17:36:56 <gmann> AJaeger: RE on devstack and tempest py2.7 jobs. we will drop those in phase-2 as per schedule.
17:37:58 <AJaeger> gmann: thanks!
14:02:06 <kopecmartin> afazekas: please, have a look at this when you have a moment https://review.opendev.org/#/c/615558/ .. tell me what you think then
18:07:19 <openstackgerrit> Matt Riedemann proposed opendev/elastic-recheck master: Add query for test_vcpu_to_pcpu_reshape fail bug 1850514  https://review.opendev.org/691933
18:07:19 <openstack> bug 1850514 in OpenStack Compute (nova) "ReshapeForPCPUsTest.test_vcpu_to_pcpu_reshape intermittently fails with "Cannot 'migrate' instance while it is in vm_state building"" [Medium,Confirmed] https://launchpad.net/bugs/1850514
20:21:52 <openstackgerrit> Merged opendev/elastic-recheck master: Add query for test_vcpu_to_pcpu_reshape fail bug 1850514  https://review.opendev.org/691933
20:21:52 <openstack> bug 1850514 in OpenStack Compute (nova) "ReshapeForPCPUsTest.test_vcpu_to_pcpu_reshape intermittently fails with "Cannot 'migrate' instance while it is in vm_state building"" [Medium,In progress] https://launchpad.net/bugs/1850514 - Assigned to Matt Riedemann (mriedem)
22:00:26 <openstackgerrit> Matt Riedemann proposed openstack/devstack master: DNM: default DATABASE_QUERY_LOGGING=True  https://review.opendev.org/691995
22:04:21 <openstackgerrit> Matt Riedemann proposed openstack/grenade master: DNM: Enable DATABASE_QUERY_LOGGING  https://review.opendev.org/687376
00:02:36 <masayukig> gmann: ping
00:02:52 <gmann> masayukig: hi
00:03:22 <masayukig> gmann: PTG schedule?
00:03:40 <gmann> masayukig: ok. give me 10 min.
00:03:52 <masayukig> gmann: sure, np
00:34:59 <gmann> masayukig: hi sorry for late
00:35:13 <masayukig> gmann: hi
00:35:19 <gmann> https://etherpad.openstack.org/p/shanghai-ptg-qa
00:35:26 <gmann> do you have any other topic to add ?
00:35:45 <gmann> we have projects updates (15 min this time) on wed itself
00:37:33 <masayukig> We also have the QA tooling session on Monday, right?
00:37:47 <gmann> masayukig: you mean feedback sessions ?
00:38:05 <masayukig> gmann: yeah, https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/24401/users-operators-adoption-of-qa-tools-plugins
00:38:07 <gmann> yes. L5
00:38:39 <masayukig> ah, yes
00:39:34 <masayukig> I don't have any other topic so far
00:39:46 <gmann> ok
00:41:34 <gmann> ok I am writing the time on etherpad and then we can discuss
00:41:41 <masayukig> thanks. ah, do we have a Ussuri cycle planning session?
00:44:01 <gmann> masayukig: oh, i did not add that, can you add
00:44:13 <gmann> we need to check the backlog also
00:44:18 <gmann> so 30 min needed
00:46:49 <gmann> masayukig: added your name as owner
00:46:58 <gmann> masayukig: done with slots, please check/edit
00:47:33 <masayukig> gmann: thanks, sure
01:01:24 <masayukig> gmann: added the planning & priority session etherpad
01:03:15 <gmann> masayukig: thanks, 2 free slot if anything come on runtime
01:03:36 <masayukig> gmann: ok, cool
01:03:45 <gmann> masayukig: also i am preparing the project update slides and will share with you by tomorrow my EOD
01:04:31 <masayukig> gmann: thanks. I think it can be based on the last slides.
01:04:45 <gmann> yeah
01:09:28 <gmann> masayukig: anything else on schedule things ?
01:09:45 <masayukig> gmann: nothing from my side
01:10:37 <gmann> ok.
14:36:34 <openstackgerrit> Matt Riedemann proposed openstack/devstack stable/train: DNM: default DATABASE_QUERY_LOGGING=True  https://review.opendev.org/692155
14:37:11 <openstackgerrit> Matt Riedemann proposed openstack/grenade master: DNM: Enable DATABASE_QUERY_LOGGING  https://review.opendev.org/687376
14:44:48 <mriedem> this is a pretty simple grenade change to run placement's online_data_migrations as part of the upgrade, been sitting awhile if we have some grenade cores that can take a look https://review.opendev.org/#/c/631614/
15:17:54 <openstackgerrit> David Sedlák proposed openstack/tempest master: Fixes race condition in test_add_remove_fixed_ip  https://review.opendev.org/692168
18:13:40 <openstackgerrit> Matt Riedemann proposed opendev/elastic-recheck master: Add query for nova functional test fail bug 1850682  https://review.opendev.org/692203
18:13:40 <openstack> bug 1850682 in OpenStack Compute (nova) "functional tests in rocky randomly fail with "Build of instance was re-scheduled: Cannot modify readonly field uuid"" [Undecided,Confirmed] https://launchpad.net/bugs/1850682
21:34:15 <openstackgerrit> Rick Bartra proposed openstack/patrole master: Fix resource leak from 'test_create_image_from_volume_backed_server'  https://review.opendev.org/692233
21:36:03 <openstackgerrit> Rick Bartra proposed openstack/patrole master: Fix resource leak from 'test_create_image_from_volume_backed_server'  https://review.opendev.org/692233
10:30:53 <openstackgerrit> Rodolfo Alonso Hernandez proposed openstack/tempest master: Add a default network when creating a server  https://review.opendev.org/682964
10:32:19 <openstackgerrit> Rodolfo Alonso Hernandez proposed openstack/tempest master: Add a default network when creating a server  https://review.opendev.org/682964
11:57:39 <openstackgerrit> Merged openstack/tempest master: Modify the error fake date  https://review.opendev.org/689955
13:42:30 <openstackgerrit> Merged opendev/elastic-recheck master: Add query for nova functional test fail bug 1850682  https://review.opendev.org/692203
13:42:30 <openstack> bug 1850682 in OpenStack Compute (nova) "functional tests in rocky randomly fail with "Build of instance was re-scheduled: Cannot modify readonly field uuid"" [Undecided,Confirmed] https://launchpad.net/bugs/1850682
13:58:58 <openstackgerrit> Martin Kopec proposed openstack/tempest master: Add a new filter to auth.py  https://review.opendev.org/692375
14:31:18 <mriedem> clarkb: i've noticed that http://download.cirros-cloud.net is slow as hell, at least right now - has infra ever talked about setting up a mirror for devstack jobs?
14:34:26 <mriedem> though looking here it is fast https://zuul.opendev.org/t/openstack/build/51f73a92576d4873adc4b1c87e2caea8/log/controller/logs/devstacklog.txt.gz#22309
14:34:32 <mriedem> just took me 5.5 minutes though
14:35:06 <mriedem> oh must not have wget'ed it
15:17:14 <clarkb> mriedem: wecache cirros on every disk image
15:17:24 <clarkb> in /opt/cache/files
15:18:42 <mriedem> ah ok cool
16:11:16 <openstackgerrit> Dan Smith proposed openstack/devstack master: DNM: Enable some database connection debug  https://review.opendev.org/692402
18:53:02 <openstackgerrit> Brian Haley proposed openstack/devstack master: Fix brctl calls  https://review.opendev.org/692429
00:56:16 <freefood_> What are some elegant ways to search through previous, old IRC messages before I joined the channels? Do I have to download the log and grep through it or there're some better way to do this?
00:56:34 <freefood_> Have anyone done this before?
06:14:20 <openstackgerrit> zhufl proposed openstack/tempest master: Deprecate spice_console and rdp_console config items  https://review.opendev.org/692491
06:30:54 <openstackgerrit> gugug proposed openstack/openstack-health master: tox: Keeping going with docs  https://review.opendev.org/692495
07:01:07 <openstackgerrit> gugug proposed openstack/openstack-health master: tox: Keeping going with docs and remove unnecessary requirements  https://review.opendev.org/692495
07:01:55 <openstackgerrit> gugug proposed openstack/openstack-health master: tox: Keeping going with docs and remove unnecessary requirements  https://review.opendev.org/692495
07:19:37 <openstackgerrit> Anastasiya Zhyrkevich proposed openstack/tempest master: Replace all-plugin to all in tempest plugin usage docs  https://review.opendev.org/692506
07:22:14 <anastzhyr> Hello, Tempest Team, can you please advice, who can review my small proposal for the documentation?
09:10:07 <frickler> mriedem: clarkb: re cirros downloads, smoser has an ongoing problem with the dreamhost hosting it seems, see https://bugs.launchpad.net/cirros/+bug/1849327
09:10:07 <openstack> Launchpad bug 1849327 in CirrOS "Download cirros using http fails" [Undecided,New]
09:10:41 <frickler> #endmeeting