#openstack-qa: qa

Meeting started by gmann at 13:30:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/BugTriage (gmann, 13:32:56)
    2. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 13:33:05)

  1. Announcement and Action Item (Optional) (gmann, 13:33:19)
    1. ACTION: gmann to add the community goal tracking for QA in office hour agenda. (gmann, 13:34:53)
    2. https://blueprints.launchpad.net/tempest/+spec/tempest-cli-unit-test-coverage (gmann, 13:39:39)

  2. Ussuri Priority Items progress (gmann, 13:40:56)
    1. https://etherpad.openstack.org/p/qa-ussuri-priority (gmann, 13:41:11)

  3. OpenStack Events Updates and Planning (gmann, 13:47:44)
  4. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 13:48:40)
    1. https://review.opendev.org/#/q/project:openstack/tempest+status:open (gmann, 13:49:07)
    2. https://review.opendev.org/#/c/701271/ (gmann, 14:02:34)
    3. https://review.opendev.org/#/q/topic:negative_multiattach_swap_volume_tests is ready for review if anyone has time, not sure if this is the correct place in the meeting to bring this up. (lyarwood, 14:02:49)
    4. https://review.opendev.org/#/c/698610/ (gmann, 14:13:19)

  5. Bug Triage (gmann, 14:23:10)
  6. Critical Reviews (gmann, 14:25:32)
  7. Open Discussion (gmann, 14:26:21)


Meeting ended at 14:28:05 UTC (full logs).

Action items

  1. gmann to add the community goal tracking for QA in office hour agenda.


Action items, by person

  1. gmann
    1. gmann to add the community goal tracking for QA in office hour agenda.


People present (lines said)

  1. gmann (109)
  2. bigdogstl (15)
  3. kopecmartin (13)
  4. tosky (12)
  5. rick_bartra (7)
  6. lyarwood (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.