#openstack-qa: qa

Meeting started by gmann at 13:30:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (gmann, 13:32:12)

  1. Announcement and Action Item (Optional) (gmann, 13:32:56)
  2. OpenStack Events Updates and Planning (gmann, 13:34:51)
  3. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 13:37:27)
  4. Bug Triage (gmann, 13:40:24)
    1. https://etherpad.openstack.org/p/qa-bug-triage-ussuri (kopecmartin, 13:41:20)
    2. https://bugs.launchpad.net/tempest/+bug/1871327 (gmann, 13:42:58)

  5. Critical Reviews (gmann, 13:45:28)
  6. Open Discussion (gmann, 13:46:07)
    1. ACTION: gmann to cleanup the QA sub projects core list. (gmann, 13:47:46)


Meeting ended at 13:58:31 UTC (full logs).

Action items

  1. gmann to cleanup the QA sub projects core list.


Action items, by person

  1. gmann
    1. gmann to cleanup the QA sub projects core list.


People present (lines said)

  1. gmann (63)
  2. kopecmartin (13)
  3. paras333 (10)
  4. openstack (4)
  5. soniya29 (3)
  6. tosky (1)


Generated by MeetBot 0.1.4.