#openstack-qa: qa

Meeting started by masayukig at 14:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (masayukig, 14:02:26)

  1. Announcement and Action Item (Optional) (masayukig, 14:02:53)
    1. ACTION: masayukig send an email about canceling qa office hour (masayukig, 14:06:40)

  2. Wallaby Priority Items progress (masayukig, 14:07:54)
    1. https://etherpad.opendev.org/p/qa-wallaby-priority (masayukig, 14:08:22)
    2. https://review.opendev.org/q/topic:bp/tempest-scenario-manager-stable+status:open (kopecmartin, 14:10:03)

  3. OpenStack Events Updates and Planning (masayukig, 14:11:12)
  4. Gate Status Checks (masayukig, 14:11:43)
    1. https://bugs.launchpad.net/stackviz/+bug/1908606 (gmann, 14:13:13)
    2. https://review.opendev.org/c/openstack/tempest/+/767515 (gmann, 14:14:41)

  5. Periodic jobs Status Checks (masayukig, 14:20:19)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-victoria-py3&job_name=tempest-full-ussuri-py3&job_name=tempest-full-train-py3&pipeline=periodic-stable (masayukig, 14:20:28)
    2. https://zuul.openstack.org/builds?job_name=tempest-all&job_name=tempest-full-oslo-master&pipeline=periodic (masayukig, 14:20:53)

  6. Sub Teams highlights (Sub Teams means individual projects under QA program) (masayukig, 14:29:08)
  7. Gate Blocker Fix / Urgent Change (masayukig, 14:39:57)
  8. Open Discussion (masayukig, 14:41:45)
    1. https://review.opendev.org/q/topic:%2522tempest_manager%2522+(status:open+OR+status:merged) (kopecmartin, 14:42:17)

  9. Bug Triage (last 30 min) (masayukig, 14:45:01)
    1. https://etherpad.openstack.org/p/qa-bug-triage-wallaby (masayukig, 14:45:09)
    2. https://bugs.launchpad.net/devstack/+bug/1906322 (masayukig, 14:50:07)
    3. https://bugs.launchpad.net/tempest/+bug/1401726 (masayukig, 14:50:18)
    4. https://bugs.launchpad.net/tempest/+bug/1613819 (masayukig, 14:50:23)


Meeting ended at 14:56:12 UTC (full logs).

Action items

  1. masayukig send an email about canceling qa office hour


Action items, by person

  1. masayukig
    1. masayukig send an email about canceling qa office hour


People present (lines said)

  1. masayukig (82)
  2. gmann (56)
  3. kopecmartin (18)
  4. openstack (7)
  5. paras333 (3)
  6. openstackgerrit (2)
  7. soniya29|rover (1)


Generated by MeetBot 0.1.4.