#openstack-qa: qa

Meeting started by gmann at 14:01:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 14:04:03)

  1. Announcement and Action Item (Optional (gmann, 14:04:39)
    1. Wallaby Priority Items progress (gmann, 14:05:06)
    2. https://etherpad.opendev.org/p/qa-wallaby-priority (gmann, 14:05:15)
    3. https://review.opendev.org/q/topic:bp/tempest-scenario-manager-stable+status:open+ (gmann, 14:08:26)
    4. ACTION: gmann to propose single core review merge policy for Tempest (gmann, 14:10:08)

  2. Gate Status Checks (gmann, 14:11:18)
    1. https://bugs.launchpad.net/tempest/+bug/1914037 (kopecmartin, 14:12:40)
    2. https://review.opendev.org/c/openstack/tempest/+/763621 (kopecmartin, 14:14:56)

  3. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 14:18:01)
    1. https://review.opendev.org/c/openstack/tempest/+/763981 (kopecmartin, 14:19:17)
    2. https://review.opendev.org/q/topic:%2522remove-six%2522+(status:open+OR+status:merged)+project:openstack/tempest (gmann, 14:23:57)
    3. https://review.opendev.org/c/openstack/tempest/+/763981 (kopecmartin, 14:24:42)
    4. https://bugs.launchpad.net/tempest/+bug/1911044 (kopecmartin, 14:25:35)
    5. https://review.opendev.org/q/project:openstack/patrole+status:open (gmann, 14:26:57)
    6. https://review.opendev.org/c/openstack/devstack/+/771505 (gmann, 14:32:04)
    7. https://review.opendev.org/q/project:openstack/grenade+status:open (gmann, 14:35:00)
    8. https://review.opendev.org/q/project:openstack/hacking+status:open (gmann, 14:35:55)
    9. ACTION: gmann tro hacking l-c job with direct deps (gmann, 14:37:41)

  4. Gate Blocker Fix / Urgent Change (gmann, 14:37:46)
  5. Open Discussion (gmann, 14:38:37)
  6. Bug Triage (last 30 min) (gmann, 14:38:50)
    1. https://bugs.launchpad.net/tempest/+bug/1903433 (kopecmartin, 14:43:50)
    2. https://review.opendev.org/c/openstack/tempest/+/642237 (kopecmartin, 14:47:52)
    3. https://bugs.launchpad.net/tempest/+bug/1613819 (kopecmartin, 14:48:07)
    4. https://bugs.launchpad.net/tempest/+bug/1911044 (kopecmartin, 14:49:47)
    5. https://github.com/mtreinish/stestr/commit/e2d2fab911a5e696f1092560342aa26b91cbc5ff#diff-45f3f6acc69b6f83389b916cb009a1092d9c08fa0419f7c9e82832467ef5b1f8 (gmann, 14:56:29)
    6. https://opendev.org/openstack/requirements/src/branch/stable/train/upper-constraints.txt#L366 (kopecmartin, 14:57:41)


Meeting ended at 15:00:25 UTC (full logs).

Action items

  1. gmann to propose single core review merge policy for Tempest
  2. gmann tro hacking l-c job with direct deps


Action items, by person

  1. gmann
    1. gmann to propose single core review merge policy for Tempest
    2. gmann tro hacking l-c job with direct deps


People present (lines said)

  1. gmann (123)
  2. kopecmartin (50)
  3. soniya29 (10)
  4. openstack (10)
  5. paras333 (5)
  6. openstackgerrit (3)
  7. dansmith (2)
  8. tosky (1)
  9. lpiwowar (1)


Generated by MeetBot 0.1.4.