#openstack-qa: qa

Meeting started by gmann at 14:00:17 UTC (full logs).

Meeting summary

  1. Gate Status Checks (gmann, 14:06:40)
    1. https://review.opendev.org/q/I5b2217d85e6871ca3f7a3f6f859fdce9a50d3946 (gmann, 14:08:53)

  2. Periodic jobs Status Checks (gmann, 14:09:51)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-victoria-py3&job_name=tempest-full-ussuri-py3&job_name=tempest-full-train-py3&pipeline=periodic-stable (gmann, 14:10:01)
    2. https://zuul.openstack.org/builds?job_name=tempest-all&job_name=tempest-full-oslo-master&pipeline=periodic (gmann, 14:10:09)

  3. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 14:10:29)
    1. ACTION: gmann to open bug for devstack/tempest for plugins not tested with Tempest master. (gmann, 14:11:45)
    2. https://review.opendev.org/c/openstack/tempest/+/774835 (gmann, 14:12:29)
    3. https://review.opendev.org/q/project:openstack/tempest+status:open+topic:remove-six (kopecmartin, 14:16:54)
    4. ACTION: gmann to cut the Tempest new release after required patches merged (gmann, 14:18:57)
    5. ACTION: kopecmartin /gmann to follow up on six removal patches (gmann, 14:19:13)
    6. https://review.opendev.org/c/openstack/tempest/+/642237 (kopecmartin, 14:19:53)

  4. Bug Triage (last 30 min) (gmann, 14:20:18)
    1. https://review.opendev.org/c/openstack/tempest/+/769238/1 (gmann, 14:20:27)
    2. https://review.opendev.org/c/openstack/tempest/+/642237 (gmann, 14:20:40)
    3. https://review.opendev.org/c/openstack/eslint-config-openstack/+/752227/ (kopecmartin, 14:22:08)
    4. https://098ce36f4570c4ae2179-f63b2c309fc0040fbb4a377b77794f40.ssl.cf2.rackcdn.com/752227/11/check/nodejs-run-docs/babd34e/docs/ (gmann, 14:23:25)
    5. https://bugs.launchpad.net/tempest/+bug/1668407 (kopecmartin, 14:24:37)
    6. https://review.opendev.org/c/openstack/tempest/+/466902 (kopecmartin, 14:24:54)


Meeting ended at 14:29:37 UTC (full logs).

Action items

  1. gmann to open bug for devstack/tempest for plugins not tested with Tempest master.
  2. gmann to cut the Tempest new release after required patches merged
  3. kopecmartin /gmann to follow up on six removal patches


Action items, by person

  1. gmann
    1. gmann to open bug for devstack/tempest for plugins not tested with Tempest master.
    2. gmann to cut the Tempest new release after required patches merged
    3. kopecmartin /gmann to follow up on six removal patches
  2. kopecmartin
    1. kopecmartin /gmann to follow up on six removal patches


People present (lines said)

  1. gmann (70)
  2. kopecmartin (36)
  3. openstack (4)
  4. openstackgerrit (1)


Generated by MeetBot 0.1.4.