#openstack-qa: qa

Meeting started by kopecmartin at 14:08:42 UTC (full logs).

Meeting summary

  1. Gate Status Checks (kopecmartin, 14:09:50)
  2. Periodic jobs Status Checks (kopecmartin, 14:10:45)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-victoria-py3&job_name=tempest-full-ussuri-py3&job_name=tempest-full-train-py3&pipeline=periodic-stable (kopecmartin, 14:10:51)
    2. https://zuul.openstack.org/builds?job_name=tempest-all&job_name=tempest-full-oslo-master&pipeline=periodic (kopecmartin, 14:10:56)

  3. Sub Teams highlights (kopecmartin, 14:11:35)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (kopecmartin, 14:11:45)
    2. https://review.openstack.org/#/q/project:openstack/patrole+status:open (kopecmartin, 14:11:45)
    3. https://review.openstack.org/#/q/project:openstack/devstack+status:open (kopecmartin, 14:11:45)
    4. https://review.openstack.org/#/q/project:openstack/grenade+status:open (kopecmartin, 14:11:47)
    5. https://review.opendev.org/#/q/project:openstack/hacking+status:open (kopecmartin, 14:11:49)
    6. https://review.opendev.org/c/openstack/devstack/+/788754 (kopecmartin, 14:13:53)
    7. https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade+OR+project:openstack/hacking) (kopecmartin, 14:14:50)
    8. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade+OR+project:openstack/hacking) (kopecmartin, 14:16:03)
    9. https://review.opendev.org/c/openstack/devstack/+/791085 (kopecmartin, 14:16:34)

  4. Open Discussion (kopecmartin, 14:17:35)
    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (kopecmartin, 14:17:46)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-May/022359.html (kopecmartin, 14:19:21)
    3. ACTION: kopecmartin to check subunit2sql status (kopecmartin, 14:20:56)
    4. https://opendev.org/openstack/tempest/src/commit/393e94a604f29940025c2c2d8f406419e7733e5c/tempest/config.py#L970-L972 (rosmaita, 14:23:25)
    5. https://review.opendev.org/c/openstack/devstack/+/791842 (rosmaita, 14:23:50)
    6. https://opendev.org/openstack/os-service-types (yoctozepto, 14:32:24)
    7. https://opendev.org/openstack/os-service-types (gmann, 14:33:54)
    8. https://opendev.org/openstack/os-service-types/src/branch/master/os_service_types/data/service-types.json#L264 (yoctozepto, 14:34:18)
    9. https://review.opendev.org/c/openstack/devstack/+/668668 (rosmaita, 14:36:54)
    10. https://review.opendev.org/c/openstack/devstack/+/757934 (rosmaita, 14:37:46)
    11. https://review.opendev.org/c/openstack/tempest/+/790201 (rosmaita, 14:39:41)
    12. https://review.opendev.org/c/openstack/tempest/+/791850 (rosmaita, 14:43:24)
    13. https://bugs.launchpad.net/cinder/+bug/1926630 (rosmaita, 14:44:55)

  5. Bug Triage (kopecmartin, 14:49:39)
    1. https://etherpad.opendev.org/p/qa-bug-triage-xena (kopecmartin, 14:49:41)


Meeting ended at 14:51:34 UTC (full logs).

Action items

  1. kopecmartin to check subunit2sql status


Action items, by person

  1. kopecmartin
    1. kopecmartin to check subunit2sql status


People present (lines said)

  1. rosmaita (79)
  2. kopecmartin (57)
  3. gmann (24)
  4. yoctozepto (19)
  5. openstack (4)
  6. tosky (3)


Generated by MeetBot 0.1.4.