#openstack-qa: qa

Meeting started by gmann at 14:00:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 14:03:40)

  1. Announcement and Action Item (Optional) (gmann, 14:04:12)
  2. Xena Priority Items progress (gmann, 14:04:40)
    1. https://etherpad.opendev.org/p/qa-xena-priority (gmann, 14:04:49)
    2. https://review.opendev.org/c/openstack/requirements/+/787621 (gmann, 14:05:43)

  3. OpenStack Events Updates and Planning (gmann, 14:06:18)
    1. https://etherpad.opendev.org/p/qa-yoga-ptg (gmann, 14:06:27)

  4. Gate Status Checks (gmann, 14:08:01)
    1. https://review.opendev.org/c/openstack/grenade/+/803317 (gmann, 14:08:43)
    2. https://bugs.launchpad.net/cinder/+bug/1926630 (gmann, 14:10:02)
    3. https://review.opendev.org/q/I508eceb00d7501ffcfac73d7bc2272badb241494 (gmann, 14:18:55)
    4. http://mirror.centos.org/centos/8-stream/cloud/x86_64/ (ykarel, 14:30:16)

  5. Periodic jobs Status Checks (gmann, 14:42:51)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-victoria-py3&job_name=tempest-full-ussuri-py3&job_name=tempest-full-train-py3&pipeline=periodic-stable (gmann, 14:42:55)
    2. https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic (gmann, 14:43:06)

  6. Sub Teams highlights (gmann, 14:43:25)
  7. Gate Blocker Fix / Urgent Change (gmann, 14:44:23)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade+OR+project:openstack/hacking) (gmann, 14:44:26)
    2. ACTION: gmann merge the two gate check topic into one (gmann, 14:45:25)

  8. Open Discussion (gmann, 14:45:30)
  9. Bug Triage (gmann, 14:47:21)
    1. https://etherpad.opendev.org/p/qa-bug-triage-xena (gmann, 14:49:06)


Meeting ended at 14:50:22 UTC (full logs).

Action items

  1. gmann merge the two gate check topic into one


Action items, by person

  1. gmann
    1. gmann merge the two gate check topic into one


People present (lines said)

  1. gmann (105)
  2. ykarel (30)
  3. yoctozepto (24)
  4. whoami-rajat__ (6)
  5. tosky (5)
  6. opendevreview (4)
  7. opendevmeet (3)
  8. croelandt (2)
  9. rosmaita (2)
  10. jparoly (1)
  11. abhishekk (1)
  12. eliadcohen (1)


Generated by MeetBot 0.1.4.