18:00:15 <gmann> #startmeeting qa
18:00:15 <opendevmeet> Meeting started Wed Feb  5 18:00:15 2025 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:15 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:15 <opendevmeet> The meeting name has been set to 'qa'
18:00:43 <gmann> #link https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours
18:00:57 <gmann> today agenda ^^
18:01:03 <gmann> who all here today
18:02:40 <gmann> no one seems which is not surprise for this TZ. I will go through the regular agenda, checks today
18:02:57 <gmann> #topic Announcement and Action Item (Optional)
18:03:15 <gmann> nothing on this
18:03:29 <gmann> will skip the topic Priority Items progress
18:03:36 <gmann> #topic OpenStack Events Updates and Planning (Optional)
18:04:19 <gmann> 2025.2 PTL election nomination is started
18:04:22 <gmann> #link https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/YPWVNQ45YGKH4JNEA2JUQFNDHBHNNUAD/
18:04:55 <gmann> I am not sure we have PTL candidate for QA but I can think of running it if my bandwidth allow it. I am ok for DPL model also
18:05:57 <gmann> let's wait for this week and if we have any volunteer or I can figure out my bandwidth otehrwise we will discuss DPL option sometime next week
18:06:48 <gmann> PTG:  we will have PTG in april, I am not sure we have lot of topic to discuss but I will create a etherpad and ask for topic to write down there. accordingly we can plan PTG or skip it
18:07:14 <gmann> #action gmann to create the QA PTG topic etherpad and send on ML
18:07:36 <gmann> #topic Gate Status / Fix Checks
18:07:52 <gmann> #link https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)
18:08:40 <gmann> one review there which under review
18:08:50 <gmann> #topic Changes with Review-Priority == +1
18:09:04 <gmann> https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)'
18:09:31 <gmann> there is one backport, frickler if you can please check once you are online #link https://review.opendev.org/c/openstack/devstack/+/940743
18:09:38 <gmann> #topic Periodic jobs Status Checks
18:09:57 <gmann> Periodic stable full: https://zuul.openstack.org/builds?pipeline=periodic-stable&job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2
18:10:08 <gmann> all green
18:10:09 <gmann> Periodic stable slow: https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2
18:10:28 <gmann> all green
18:10:29 <gmann> Periodic extra tests: https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests
18:10:31 <gmann> all greeen
18:10:43 <gmann> Periodic master: https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic
18:11:28 <gmann> green except https://zuul.openstack.org/build/e738dbbdaad24aecb1fec6b76dc5593c
18:11:43 <gmann> I added it in my list last week but did not get chance
18:11:56 <gmann> I will try to check it sometime this or next week
18:12:06 <gmann> #topic Distros check:
18:12:16 <gmann> Centos 9: https://zuul.openstack.org/builds?job_name=tempest-full-centos-9-stream&job_name=devstack-platform-centos-9-stream&skip=0
18:12:29 <gmann> green
18:12:30 <gmann> Debian: https://zuul.openstack.org/builds?job_name=devstack-platform-debian-bookworm&skip=0
18:12:43 <gmann> green
18:12:44 <gmann> Rocky: https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx
18:12:58 <gmann> green
18:13:01 <gmann> #topic Open Discussion
18:13:23 <gmann> nothing on open discussion, closing the meeting
18:13:26 <gmann> #endmeeting