18:00:21 <gmaan> #startmeeting qa
18:00:21 <opendevmeet> Meeting started Wed Apr 30 18:00:21 2025 UTC and is due to finish in 60 minutes.  The chair is gmaan. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:21 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:21 <opendevmeet> The meeting name has been set to 'qa'
18:00:38 <gmaan> #link https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours
18:00:41 <gmaan> today agenda ^^
18:01:32 <gmaan> I will wait for a min to start the agenda, if anyone have any topic other than usual agenda, feel free to add in open discussion
18:02:48 <gmaan> #topic Priority Items progress
18:03:13 <gmaan> I have not prepared the priority item for 2025.2 cycle, I will prepare something before next meeting.
18:03:28 <gmaan> #topic Gate Status / Fix Checks
18:03:39 <gmaan> #link https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)
18:04:01 <gmaan> there is one change which is waiting for gibi reply. nothing else on this
18:04:05 <gmaan> #link https://review.opendev.org/c/openstack/devstack/+/939825
18:04:32 <gmaan> #topic Changes with Review-Priority == +1
18:04:34 <gmaan> #link https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)
18:04:48 <gmaan> three change with review priority, let me check
18:05:58 <gmaan> #link https://review.opendev.org/c/openstack/devstack/+/915978
18:06:16 <gmaan> this has been done in other changes so I removed the RP from it
18:07:02 <gmaan> I think I cannot reset priority but anyways we do not have any action on this for now
18:07:36 <gmaan> other my service role job change, which I need to test more and mainly results of experimental pipeline testin
18:07:37 <fungi> i can use gerrit admin privs to delete specific votes if needed
18:08:02 <gmaan> fungi: I think it is fine. if no answer form author or so then I will ask to reset
18:08:29 <fungi> no problem, just feel free to ask if you ever need it
18:08:39 <gmaan> sure, thanks
18:08:42 <gmaan> #link https://review.opendev.org/c/openstack/devstack/+/944600
18:08:54 <gmaan> this ^^, I will check after meeting
18:09:17 <gmaan> #topic Periodic jobs Status Checks
18:09:19 <gmaan> Periodic stable full
18:09:43 <gmaan> #link https://zuul.openstack.org/builds?pipeline=periodic-stable&job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2
18:09:55 <gmaan> all green but I need to add stable/2025.1 job there
18:10:24 <gmaan> #action gmann to update the periodic/stable jobs list with stable/2025.1 jobs
18:10:33 <gmaan> Periodic stable slow
18:10:51 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2
18:11:04 <gmaan> all green but same here. need to add stable/2025.1 job
18:11:12 <gmaan> Periodic extra tests
18:11:24 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests
18:11:26 <gmaan> all green
18:11:32 <gmaan> Periodic master
18:11:42 <gmaan> #link https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic
18:11:48 <gmaan> a few jobs failing
18:12:40 <gmaan> tempest-full-oslo-master even oslo.utils master testing jobs are failing, discussion in oslo channel for that
18:12:56 <gmaan> tempest-full-centos-9-stream - failing consistently
18:13:43 <gmaan> The conflict is caused by:
18:13:43 <gmaan> taskflow 5.12.0 depends on networkx>=2.1.0
18:13:43 <gmaan> The user requested (constraint) networkx===3.4.2
18:14:02 <gmaan> seems constraints are ok here, maybe mirror issue?
18:14:36 <gmaan> it is failing since yesterday
18:15:49 <gmaan> I will check it later what exactly changed since yesterday
18:16:33 <gmaan> tempest-full-test-account-no-admin-py3 - this is failing with known bug in neutron rule:create_network
18:16:38 <gmaan> I did not get time to look into it
18:16:51 <gmaan> will try something end of this week or early next week
18:17:04 <gmaan> #topic Distros check:
18:17:10 <gmaan> Centos 9
18:17:45 <gmaan> tempest-full-centos-9-stream failing with same reason ^^ mentioned above
18:17:52 <gmaan> Debian
18:18:28 <gmaan> #link https://zuul.openstack.org/builds?job_name=devstack-platform-debian-bookworm&skip=0
18:18:30 <gmaan> green
18:18:36 <gmaan> Rocky
18:18:49 <gmaan> #link https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx
18:19:27 <gmaan> devstack-platform-rocky-blue-onyx  also failing with same constraint conflict happening in centos 9 job
18:20:04 <gmaan> I will debug it after meeting
18:20:11 <gmaan> nothing in 'Open Discussion'
18:20:33 <gmaan> om that case, let's close the meeting
18:20:35 <gmaan> #endmeeting