18:01:23 <gmaan> #startmeeting qa
18:01:23 <opendevmeet> Meeting started Wed Jun 11 18:01:23 2025 UTC and is due to finish in 60 minutes.  The chair is gmaan. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:23 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:23 <opendevmeet> The meeting name has been set to 'qa'
18:01:48 <gmaan> #link https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours
18:01:56 <gmaan> today agenda ^^
18:03:45 <gmaan> let's start
18:03:55 <gmaan> #topic Priority Items progress
18:04:13 <gmaan> #link https://etherpad.opendev.org/p/qa-2025-2-priority
18:05:10 <gmaan> no update on this
18:05:49 <gmaan> #topic Gate Status / Fix Checks
18:06:26 <gmaan> #link https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)
18:08:11 <gmaan> no new change in this
18:08:20 <gmaan> some old one which I will review todua
18:08:21 <gmaan> today
18:08:36 <gmaan> #topic Changes with Review-Priority == +1
18:08:49 <gmaan> #link https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)
18:11:00 <gmaan> reviewed two and I can see one more new one which I will check after meeting
18:11:10 <gmaan> #topic Periodic jobs Status Checks
18:11:45 <gmaan> Periodic stable full
18:12:01 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2&job_name=tempest-full-2025-1&pipeline=periodic-stable&skip=0
18:12:04 <gmaan> all green
18:12:13 <gmaan> let me check if stable/2023.2 is EOL or not
18:13:07 <gmaan> seems yes
18:13:08 <gmaan> #link https://releases.openstack.org/
18:13:22 <gmaan> I will start process to remove support from Tempest
18:13:45 <gmaan> #action gmaan to start end of support for stable/2023.2 from Tempest
18:13:56 <gmaan> Periodic stable slow
18:15:35 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2&job_name=tempest-slow-2025-1&skip=0
18:15:36 <gmaan> all good
18:15:45 <gmaan> Periodic extra tests
18:15:55 <gmaan> #LINK https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0
18:16:00 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0
18:16:01 <gmaan> all green
18:16:08 <gmaan> Periodic master
18:16:23 <gmaan> #link https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic
18:16:37 <gmaan> tempest-full-rocky failing
18:16:52 <gmaan> not sure how rocky job is still there
18:18:21 <gmaan> oh I only added it
18:18:22 <gmaan> #link https://review.opendev.org/c/openstack/tempest/+/949800
18:19:02 <gmaan> oh its rocky-linux job not rocky cycle
18:20:15 <gmaan> Response - Headers: {'date': 'Wed, 11 Jun 2025 04:00:01 GMT', 'server': 'Apache/2.4.62 (Rocky Linux) OpenSSL/3.2.2 mod_wsgi/4.9.4 Python/3.11', 'content-length': '299', 'content-type': 'text/html; charset=iso-8859-1', 'connection': 'close', 'status': '503', 'content-location': 'https://10.210.129.18/image/v2/images/a3d66ecd-7ce8-4be6-92a2-a9f6e39fa6be'}
18:20:15 <gmaan> Body: b'<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">\n<html><head>\n<title>503 Service Unavailable</title>\n</head><body>\n<h1>Service Unavailable</h1>\n<p>The server is temporarily unable to service your\nrequest due to maintenance downtime or capacity\nproblems. Please try again later.</p>\n</body></html>\n'
18:20:45 <gmaan> image service behaved wrong in this failure but I am not seeing that is persistent as another run pass
18:21:15 <gmaan> I will check the latest run once that finish and see if anything we need to do here
18:21:23 <gmaan> #topic Distros check:
18:21:29 <gmaan> Centos 9
18:21:44 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-full-centos-9-stream&job_name=devstack-platform-centos-9-stream&skip=0
18:21:45 <gmaan> all good
18:21:51 <gmaan> Debian
18:22:05 <gmaan> #link https://zuul.openstack.org/builds?job_name=devstack-platform-debian-bookworm&skip=0
18:22:08 <gmaan> all good
18:22:18 <gmaan> Rocky Linux
18:22:37 <gmaan> #link https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx&job_name=tempest-full-rocky&skip=0
18:23:05 <gmaan> same here, last instance fail but yesterday it was passing and platform job passing. nothing from Rocky specific
18:23:14 <gmaan> #topic Open Discussion
18:23:22 <gmaan> no topic listed here
18:23:35 <gmaan> waiting for couple of min if anyone has any topic to discuss
18:25:20 <gmaan> if nothing let's end the meeting
18:25:23 <gmaan> #endmeeting