18:08:57 <gmaan> #startmeeting qa
18:08:57 <opendevmeet> Meeting started Wed Jul  9 18:08:57 2025 UTC and is due to finish in 60 minutes.  The chair is gmaan. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:08:57 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:08:57 <opendevmeet> The meeting name has been set to 'qa'
18:09:05 <gmaan> #link https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours
18:09:10 <gmaan> today agenda
18:09:33 <gmaan> #topic Announcement and Action Item (Optional)
18:09:51 <gmaan> one action item
18:09:52 <gmaan> gmaan to debug the tempest-full-test-account-no-admin-py3 failure
18:10:03 <gmaan> I did not get time for this
18:10:07 <gmaan> #action gmaan to debug the tempest-full-test-account-no-admin-py3 failure
18:10:16 <gmaan> #topic Priority Items progress
18:10:46 <gmaan> nothing to share on this expect RBAC nova manager role testing is in-progress (up for review)
18:10:58 <gmaan> #topic Gate Status / Fix Checks
18:11:05 <gmaan> Gate Blocker Fix / Urgent Change
18:11:21 <gmaan> #link https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)
18:12:14 <gmaan> nothing new here and all changes waiting for author/one for horizon team
18:12:24 <gmaan> #topic Changes with Review-Priority == +1
18:12:34 <gmaan> #link https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)
18:12:44 <gmaan> lot of changes, let me go check those online
18:14:04 <gmaan> frickler: when you have time, these two need 2nd core +2 #link https://review.opendev.org/c/openstack/devstack/+/953406  #link https://review.opendev.org/c/openstack/grenade/+/953405
18:14:20 <gmaan> rest all are reviewed or waiting for zuul to pass
18:14:37 <gmaan> #topic Periodic jobs Status Checks
18:14:39 <gmaan> Periodic stable full
18:14:46 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2&job_name=tempest-full-2025-1&pipeline=periodic-stable&skip=0
18:14:47 <gmaan> all good
18:14:54 <gmaan> Periodic stable slow
18:15:10 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2&job_name=tempest-slow-2025-1&skip=0
18:15:22 <gmaan> some intermediate failure but i see latest run passing
18:15:46 <gmaan> also I added multinode stable branch jobs in periodic
18:16:06 <gmaan> #link https://review.opendev.org/c/openstack/tempest/+/954070
18:16:45 <gmaan> I need to add them in link also
18:17:31 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2&job_name=tempest-slow-2025-1&job_name=tempest-multinode-2025-1&job_name=tempest-multinode-2024-1&job_name=tempest-multinode-2024-2&skip=0
18:17:40 <gmaan> this is updated link for periodic stable
18:19:49 <gmaan> I will update the wiki after meeting. that is very slow
18:20:36 <gmaan> Periodic extra tests
18:21:04 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0
18:22:14 <gmaan> tempest-full-2025-1-extra-tests is failing for volume attachment not deleted on time #link https://6c339891744b1f93a165-c6b7565b3efa2dbdc654c49342b0f5d4.ssl.cf2.rackcdn.com/openstack/9d4ef9ad0f174f77bccdf82db2965fdc/testr_results.html
18:22:30 <gmaan> I will monitor if that is persistent failure
18:22:40 <gmaan> Periodic master
18:22:54 <gmaan> #link https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic
18:23:09 <gmaan> all good and account job failure is known issue
18:23:18 <gmaan> #topic Distros check:
18:23:30 <gmaan> Centos 9
18:23:40 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-full-centos-9-stream&job_name=devstack-platform-centos-9-stream&skip=0
18:23:41 <gmaan> all good
18:23:47 <gmaan> Debian
18:23:58 <gmaan> #link https://zuul.openstack.org/builds?job_name=devstack-platform-debian-bookworm&skip=0
18:24:00 <gmaan> all good
18:24:06 <gmaan> Rocky Linux
18:24:26 <gmaan> #link https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx&job_name=tempest-full-rocky&skip=0
18:24:39 <gmaan> failing in some experimental run but passing in periodic
18:25:12 <gmaan> failure are ssh timeout in #link https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_381/openstack/381b1eb886004398b4821561133c9af4/testr_results.html
18:25:26 <gmaan> nothing in Open Discussion
18:25:41 <gmaan> #endmeeting