18:01:14 <gmaan> #startmeeting qa
18:01:14 <opendevmeet> Meeting started Wed Aug  6 18:01:14 2025 UTC and is due to finish in 60 minutes.  The chair is gmaan. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:14 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:14 <opendevmeet> The meeting name has been set to 'qa'
18:01:33 <gmaan> #link https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours
18:01:36 <gmaan> today agenda ^^
18:01:47 <gmaan> who all here today?
18:02:36 <gmaan> #topic Announcement and Action Item (Optional)
18:02:44 <gmaan> one action item - gmaan to debug the tempest-full-test-account-no-admin-py3 failur
18:02:54 <gmaan> I did not get time for this, will continue
18:03:07 <gmaan> #action gmaan to debug the tempest-full-test-account-no-admin-py3 failure
18:03:29 <gmaan> Next cycle election
18:03:31 <gmaan> #link https://governance.openstack.org/election/
18:03:44 <gmaan> nomination are opening today
18:04:00 <gmaan> If anyone would like to run for the PTL, please let me know
18:04:29 <gmaan> if no candidate then I will continue for the PTL
18:04:51 <gmaan> I will wait for other nomination if any otherwise I will add mine during end
18:05:19 <gmaan> #topic Priority Items progress
18:05:51 <gmaan> one update- RBAC nova manager role testing is completed. I think one last change left to merge
18:06:04 <gmaan> #link https://review.opendev.org/c/openstack/tempest/+/953847
18:06:10 <gmaan> this is in gate
18:06:38 <gmaan> #topic Gate Status / Fix Checks
18:06:39 <gmaan> Gate Blocker Fix / Urgent Change
18:06:53 <gmaan> #link https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)
18:07:37 <gmaan> +2 on #link https://review.opendev.org/c/openstack/devstack/+/949066
18:07:54 <gmaan> rest two are waiting for author or zuul verification
18:08:10 <gmaan> #topic Changes with Review-Priority == +1
18:08:23 <gmaan> #link https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)
18:10:02 <gmaan> there are 4 new reviews, one I +w
18:10:16 <gmaan> 2 from tempest which I will review after meeting
18:10:43 <gmaan> #topic Periodic jobs Status Checks
18:10:51 <gmaan> Periodic master
18:11:11 <gmaan> #link https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic
18:11:18 <gmaan> all ok except the known issue on account job
18:11:31 <gmaan> Periodic stable full
18:11:43 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2&job_name=tempest-full-2025-1&pipeline=periodic-stable&skip=0
18:11:46 <gmaan> all green
18:11:53 <gmaan> Periodic stable slow
18:12:11 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2025-1&skip=0
18:12:14 <gmaan> all okj
18:12:21 <gmaan> Periodic stable multinode
18:12:35 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-multinode-2025-1&job_name=tempest-multinode-2024-1&job_name=tempest-multinode-2024-2&skip=0
18:12:37 <gmaan> all ok
18:12:45 <gmaan> Periodic stable extra tests
18:12:58 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0
18:13:00 <gmaan> all ok
18:13:10 <gmaan> #topic Distros check:
18:13:17 <gmaan> Centos 9
18:13:31 <gmaan> #link https://zuul.openstack.org/builds?job_name=tempest-full-centos-9-stream&job_name=devstack-platform-centos-9-stream&skip=0
18:13:33 <gmaan> all ok
18:13:42 <gmaan> Rocky Linux
18:13:56 <gmaan> #link https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx&job_name=tempest-full-rocky&skip=0
18:14:11 <gmaan> running fine on latest run, there were few failure in between
18:14:19 <gmaan> Ubuntu
18:14:31 <gmaan> #link https://zuul.openstack.org/builds?job_name=devstack-platform-ubuntu-noble-ovn-source&job_name=devstack-platform-ubuntu-noble-ovs&job_name=devstack-platform-ubuntu-jammy&skip=0
18:14:34 <gmaan> all ok
18:14:43 <gmaan> #topic Open Discussion
18:15:01 <gmaan> nothing in agenda but I will wait for couple of min if anything to be discussed
18:18:39 <clarkb> there are debian trixie nodes available now
18:19:10 <clarkb> and you can use pyenv to install specific python versions. Just wanted to note both of those items as there was discussion in glance's channel today indicating there was no way to test with python3.13 yet
18:19:23 <gmaan> ok
18:20:12 <gmaan> #link https://review.opendev.org/c/openstack/devstack/+/954653
18:20:26 <gmaan> frickler ^^ job is passing
18:21:14 <gmaan> anything else needs to be updated otherwise can you please uncomment the other jobs and we can review
18:21:26 <gmaan> I will add tempest job today on top of it
18:22:25 <gmaan> anything else
18:23:35 <gmaan> ok, next meeting will be on 20th Aug but I am here in this channel if anything comes upo
18:23:41 <gmaan> #endmeeting