09:00:33 <gmann_> #startmeeting qa_office_hours
09:00:34 <openstack> Meeting started Thu Feb 15 09:00:33 2018 UTC and is due to finish in 60 minutes.  The chair is gmann_. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:37 <openstack> The meeting name has been set to 'qa_office_hours'
09:01:20 <gmann_> who all here today?
09:01:27 <gmann_> masayukig: chandankumar andreaf ping
09:01:27 <masayukig> o/
09:01:56 * masayukig has to go in 15mins, though
09:02:43 <gmann_> let's start
09:03:00 <gmann_> i do not have bug list but let's check few if we can
09:03:12 <gmann_> #link https://bugs.launchpad.net/tempest/+bug/1749365
09:03:13 <openstack> Launchpad bug 1749365 in tempest "Tempest test skip test because of bug to be resolved which is already resolved " [Undecided,New]
09:04:08 <masayukig> #link https://bugs.launchpad.net/cinder/+bug/1687044
09:04:09 <openstack> Launchpad bug 1687044 in Cinder "test_volume_extend_when_volume_has_snapshot fails with VolumeNotDeactivated" [Undecided,Fix released]
09:04:12 <gmann_> test was skipped for bug
09:04:15 <masayukig> ^^^^ already fixed?
09:04:21 <gmann_> and this seems fixed now in all stable branches
09:05:16 <gmann_> updated bug with comment
09:05:24 <masayukig> yeah
09:05:37 <masayukig> ++
09:05:57 <gmann_> #link https://bugs.launchpad.net/tempest/+bug/1749238
09:05:58 <openstack> Launchpad bug 1749238 in tempest "Subunit Describe Calls Utility cmd does not print request and response data" [Undecided,New] - Assigned to Doug Schveninger (ds6901)
09:06:06 <gmann_> masayukig: do you know about it ?
09:07:51 <masayukig> gmann_: yeah, it looks nice at glance
09:08:40 <gmann_> k
09:09:20 <gmann_> masayukig: you are adding comment on that?
09:10:05 <masayukig> gmann_: I'll do taht
09:10:11 <gmann_> masayukig: thanks
09:10:14 <masayukig> s/taht/that
09:10:17 <gmann_> #link https://bugs.launchpad.net/tempest/+bug/1748339
09:10:18 <openstack> Launchpad bug 1748339 in tempest "Tempest novnc tests fail behind reverse proxy" [Undecided,New]
09:10:37 <gmann_> i thought we did fix some proxy things for vnc tests but not sure
09:11:21 <gmann_> anyway i need to check this in detail
09:11:40 <masayukig> ok
09:12:21 <gmann_> #link https://bugs.launchpad.net/tempest/+bug/1660612
09:12:22 <openstack> Launchpad bug 1660612 in neutron "Tempest full jobs time out on execution" [High,Confirmed]
09:12:30 <gmann_> this is last one
09:14:44 <gmann_> ihar has patch up for this
09:14:48 <gmann_> #link https://review.openstack.org/#/c/536598/1
09:15:10 <gmann_> and agree on having separate tox env for this if needed
09:15:42 <masayukig> yeah, agree
09:15:51 <masayukig> change it to confirmed?
09:16:07 <gmann_> let's stop the bug triage for today. actually i want to discuss on PTG schedule
09:16:15 <gmann_> masayukig: sure
09:16:42 <gmann_> masayukig: andreaf  i did not find we propose the help hours for QA on Mon and Tues?
09:17:35 <gmann_> #link http://ptg.openstack.org/ptg.html
09:18:08 <gmann_> i see only infra-helphours and goals-helphours
09:18:56 <gmann_> we have plenty of room available and we can request
09:19:32 <masayukig> yeah, we can
09:19:48 <gmann_> also do we need for both days or Mon second half till Tuesday. as many of us want to attend other SIG and cross project discussion
09:20:01 <gmann_> i mean we do not need to do full 2 days.
09:20:38 <masayukig> yeah, maybe, but I think we can have that? too much?
09:20:49 <masayukig> too much effort?
09:20:58 <gmann_> depends on topic we have
09:21:06 <gmann_> should be ok
09:21:47 <gmann_> let me collect the topic for helphours and depends on response or other people want us to help we can request room
09:22:17 <masayukig> I was thinking helproom means "we're just sitting in a room to wait someone coming"
09:22:38 <masayukig> I'm not not sure
09:23:10 <gmann_> masayukig: yea mostly yea and in addition i was thinking we collect topic from people need help from us like tempest plugin split we did last time
09:23:39 <gmann_> i mean it will be more open though without much scheduled topic
09:24:08 <masayukig> gmann_: it sounds nice if we have topics something like that
09:24:14 <gmann_> k
09:24:22 <gmann_> i ll send mail for that
09:24:27 <gmann_> #action gmann to send ML to collect the help hours requirement and then request room
09:24:36 <masayukig> thanks
09:24:44 <gmann_> andreaf: what you say?
09:24:53 <gmann_> thats all, anything else masayukig ?
09:26:22 <masayukig> gmann_: nope, I have to go actually
09:26:53 <gmann_> ok
09:26:57 <gmann_> thanks for joining
09:27:01 <gmann_> #endmeeting