#openstack-meeting: quantum

Meeting started by danwent at 21:00:11 UTC (full logs).

Meeting summary

  1. announcements / reminders (danwent, 21:00:32)
    1. : agenda: http://wiki.openstack.org/Network/Meetings (danwent, 21:00:42)
    2. two weeks out from feature freeze date of Feb 19th (danwent, 21:01:54)
    3. we are still at 25 open blueprints, which is basically were we were at least week. So we are not making good progress, and need to be ready for the fact that the majority of G-3 blueprints will not merge. If you don't have high confidence that your changes will be ready, please untarget your blueprint. (danwent, 21:03:03)
    4. We will not be giving feature freeze exceptions for non high/critical issues. (danwent, 21:03:21)
    5. Remember to file doc bugs as we merge in G-3 features. (danwent, 21:03:30)

  2. API team report (salv-orlando ) (danwent, 21:04:05)
    1. : XML api is still facing some fairly minor design discussions. Expect merge by next week. (danwent, 21:09:11)

  3. L3/IPAM/DHCP (markmcclain) (danwent, 21:10:40)
    1. multiple agent support blueprint being broken into multiple patches. Good progress and responsive feedback from yong, but still more review work to be done. (danwent, 21:15:03)
    2. https://review.openstack.org/#/c/21067/ (markmcclain, 21:15:15)
    3. ACTION: markmcclain to look into DHCP lease bug (markmcclain, 21:15:44)
    4. https://review.openstack.org/#/c/21068/ (nati_ueno, 21:17:31)

  4. nova / quantum integration (garyk) (danwent, 21:28:19)
  5. Security / Firewalling (arosen) (danwent, 21:32:43)
    1. next week is chinese sprint festival. (gongysh_, 21:41:29)
    2. ovs security groups blocked on nova change https://review.openstack.org/#/c/19126/. We think Quantum code itself is basically good to go for merge this week. (danwent, 21:42:03)

  6. lbaas (danwent, 21:42:54)
    1. code for all lbaas blueprints posted, but still some significant design questions to answer. need to get this closed this week. (danwent, 21:51:24)

  7. quantum-client / cli (gongysh_ , markmcclain ) (danwent, 21:51:50)
  8. quantum + Horizon (danwent, 21:55:52)
  9. open discussion (danwent, 21:58:45)


Meeting ended at 22:05:29 UTC (full logs).

Action items

  1. markmcclain to look into DHCP lease bug


Action items, by person

  1. markmcclain
    1. markmcclain to look into DHCP lease bug


People present (lines said)

  1. danwent (132)
  2. salv-orlando (25)
  3. nati_ueno (25)
  4. markmcclain (22)
  5. garyk (17)
  6. enikanorov (16)
  7. gongysh_ (14)
  8. mestery (13)
  9. amotoki_ (9)
  10. arosen (5)
  11. zykes- (4)
  12. gongysh (4)
  13. openstack (3)
  14. yamahata (3)
  15. uvirtbot (3)
  16. mnewby (3)
  17. ilyashakhat (3)
  18. amotoki (3)
  19. gakott (2)
  20. SumitNaiksatam (2)
  21. emagana (1)
  22. salv-orlando2 (1)
  23. alexpilotti (1)


Generated by MeetBot 0.1.4.