#openstack-meeting: quantum

Meeting started by markmcclain at 21:01:27 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Network/Meetings (markmcclain, 21:01:42)

  1. Announcements (markmcclain, 21:02:05)
    1. RC2 was released last week. I thought we had escaped without any major bugs, but one has popped up. (markmcclain, 21:02:47)
    2. https://bugs.launchpad.net/quantum/+bug/1162626 (markmcclain, 21:03:04)
    3. https://review.openstack.org/#/c/25482/ (gongysh, 21:10:45)
    4. https://review.openstack.org/#/c/25482/5 (markmcclain, 21:13:25)

  2. Grizzly Documentation (markmcclain, 21:21:27)
    1. ACTION: markmcclain and danwent to update ttx on release candidate bugs (markmcclain, 21:22:34)
    2. on the admin docs side, there has been some progress, but a lot of items are still outstanding, with the release on thursday (danwent, 21:22:41)
    3. https://bugs.launchpad.net/openstack-manuals/+bugs?field.tag=quantum (danwent, 21:22:45)
    4. https://bugs.launchpad.net/openstack-manuals/+bug/1099574 (danwent, 21:24:50)
    5. https://bugs.launchpad.net/openstack-manuals/+bug/1156828 (danwent, 21:25:43)
    6. https://bugs.launchpad.net/openstack-manuals/+bug/1157034 (danwent, 21:25:51)
    7. ACTION: #danwent file issue on updating fedora install docs, add warning to docs in teh mean time (danwent, 21:30:24)
    8. https://bugs.launchpad.net/openstack-api-site/+bugs?field.tag=netconn-api (salv-orlando, 21:30:52)
    9. http://docs.openstack.org/trunk/openstack-network/admin/content/figures/2/figures/demo_flat_install.png (gongysh, 21:36:29)
    10. ACTION: #gongysh to file a bug to update demo docs (markmcclain, 21:44:12)

  3. Portland Design Summit (markmcclain, 21:44:54)
    1. Our sessions run Monday, Tuesday, and Wednesday. (markmcclain, 21:45:17)


Meeting ended at 22:00:43 UTC (full logs).

Action items

  1. markmcclain and danwent to update ttx on release candidate bugs
  2. #danwent file issue on updating fedora install docs, add warning to docs in teh mean time
  3. #gongysh to file a bug to update demo docs


Action items, by person

  1. danwent
    1. markmcclain and danwent to update ttx on release candidate bugs
    2. #danwent file issue on updating fedora install docs, add warning to docs in teh mean time
  2. gongysh
    1. #gongysh to file a bug to update demo docs
  3. markmcclain
    1. markmcclain and danwent to update ttx on release candidate bugs


People present (lines said)

  1. danwent (94)
  2. markmcclain (53)
  3. gongysh (34)
  4. salv-orlando (27)
  5. uvirtbot (8)
  6. Nachi (6)
  7. arosen (5)
  8. annegentle (4)
  9. nati_ueno (4)
  10. rkukura (3)
  11. enikanorov (3)
  12. amotoki (3)
  13. openstack (3)
  14. marun (2)
  15. mikal (2)
  16. mestery (1)
  17. alexpilotti (1)
  18. simple_bot1235 (1)


Generated by MeetBot 0.1.4.