#openstack-meeting-cp: quotas-wg

Meeting started by nikhil at 21:00:25 UTC (full logs).

Meeting summary

  1. agenda (nikhil, 21:03:36)
    1. https://etherpad.openstack.org/p/quotas-wg-meeting-agenda (nikhil, 21:03:39)

  2. recap from last meeting & review quotas (nikhil, 21:08:49)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-meeting-cp/%23openstack-meeting-cp.2016-03-07.log.html#t2016-03-07T21:13:31 (nikhil, 21:09:00)
    2. action items follow up below (nikhil, 21:25:30)
    3. ACTION: all: provide feedback on the API front for the quotas (nikhil, 21:27:57)

  3. open discussion (nikhil, 21:31:17)
    1. we are continuing the meeting to the full hour as there were no objections raised today's meeting (nikhil, 21:35:33)
    2. https://www.youtube.com/watch?v=PTFww2RH21c (nikhil, 21:37:16)


Meeting ended at 22:02:49 UTC (full logs).

Action items

  1. all: provide feedback on the API front for the quotas


People present (lines said)

  1. nikhil (100)
  2. vilobhmm111 (32)
  3. ninag (21)
  4. vilobhmm11 (17)
  5. mc_nair (14)
  6. alaski (9)
  7. DuncanT (9)
  8. openstack (3)
  9. thingee (1)


Generated by MeetBot 0.1.4.