#openstack-meeting-cp: quotas-wg

Meeting started by vilobhmm11 at 21:00:20 UTC (full logs).

Meeting summary

  1. reservations (vilobhmm11, 21:41:55)
    1. ACTION: : DuncanT, amrith to send ML thread and start discusssion regarding reservations (vilobhmm11, 22:00:05)


Meeting ended at 22:01:24 UTC (full logs).

Action items

  1. : DuncanT, amrith to send ML thread and start discusssion regarding reservations


Action items, by person

  1. amrith
    1. : DuncanT, amrith to send ML thread and start discusssion regarding reservations
  2. DuncanT
    1. : DuncanT, amrith to send ML thread and start discusssion regarding reservations


People present (lines said)

  1. amrith (76)
  2. vilobhmm11 (72)
  3. nikhil (61)
  4. DuncanT (32)
  5. thingee (5)
  6. openstack (3)
  7. ninag (3)
  8. mc_nair (2)


Generated by MeetBot 0.1.4.