#openstack-meeting: Rally

Meeting started by boris-42 at 17:00:35 UTC (full logs).

Meeting summary

  1. hackings (boris-42, 17:04:30)
    1. https://review.openstack.org/#/c/100599/ (boris-42, 17:04:58)
    2. https://review.openstack.org/#/c/96833/ (boris-42, 17:05:28)

  2. Keystone V3 support (boris-42, 17:10:45)
    1. https://review.openstack.org/#/c/100579/ (boris-42, 17:11:26)

  3. Tempest Improvements (boris-42, 17:18:32)
    1. https://review.openstack.org/#/c/100481 (k4n0, 17:19:19)
    2. https://blueprints.launchpad.net/rally/+spec/tempest-subunit-to-json (k4n0, 17:21:18)

  4. ready to merge patch =) (boris-42, 17:29:12)
    1. https://review.openstack.org/#/c/92873/12 (boris-42, 17:29:50)
    2. ACTION: send mail regarding subunit2json to openstack-dev (k4n0, 17:30:34)

  5. OpenStack cross service project profiler (boris-42, 17:32:10)
    1. https://github.com/stackforge/osprofiler (boris-42, 17:32:28)
    2. https://github.com/boris-42/nova/commit/9ebe86bf5b4cc7150251396cfb302dd05e89085d this is sample of nova integration (boris-42, 17:33:45)

  6. open discussion (boris-42, 17:38:11)
    1. https://blueprints.launchpad.net/rally/+spec/rally-distribution-packages (k4n0, 17:39:25)


Meeting ended at 17:54:17 UTC (full logs).

Action items

  1. send mail regarding subunit2json to openstack-dev


Action items, by person

  1. openstack
    1. send mail regarding subunit2json to openstack-dev


People present (lines said)

  1. boris-42 (140)
  2. k4n0 (52)
  3. hughsaunders (13)
  4. andreykurilin (7)
  5. openstack (3)
  6. marcoemorais1 (2)
  7. marcoemorais (1)


Generated by MeetBot 0.1.4.