#openstack-meeting: Rally

Meeting started by boris-42 at 14:08:09 UTC (full logs).

Meeting summary

  1. Meeting agenda and how to make people work on it not at the very last moment (boris-42, 14:10:14)
    1. AGREED: meeting reminder on Thursday (boris-42, 14:18:47)

  2. [boris-42] Splitting Rally framework and OpenStack (updates) (boris-42, 14:19:21)
  3. [boris-42] Support of benchmarking multi API versions of projects with same plugins (boris-42, 14:25:17)
  4. [amaretskiy] Status for patches related to new streaming Reports generation: (boris-42, 14:38:11)
    1. https://review.openstack.org/#/c/201611/ (amaretskiy, 14:40:19)
    2. https://review.openstack.org/#/c/201611/ (amaretskiy, 14:41:03)
    3. ps://review.openstack.org/#/c/159458/ (amaretskiy, 14:41:14)
    4. https://review.openstack.org/#/c/159458/ (rvasilets, 14:42:17)
    5. https://review.openstack.org/#/c/186064/ (rvasilets, 14:51:15)
    6. HELP: need review (rvasilets, 14:53:05)


Meeting ended at 14:59:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. boris-42 (80)
  2. rvasilets (33)
  3. amaretskiy (24)
  4. stpierre (17)
  5. kun_huang (9)
  6. yingjun (6)
  7. boris-42_ (4)
  8. openstack (3)
  9. e0ne (2)
  10. redixin (1)
  11. temujin (1)


Generated by MeetBot 0.1.4.