#openstack-meeting: rally

Meeting started by boris-42 at 14:02:54 UTC (full logs).

Meeting summary

  1. Make Rally framework independent from OpenStack (boris-42, 14:08:04)
    1. https://review.openstack.org/#/c/203911/ (boris-42, 14:08:44)

  2. [stpierre] create_and_list_<singular> (e.g., create_and_list_image) or create_and_list_<plural> (e.g., create_and_list_users)? We use a mix of both, and should pick one and standardize. (boris-42, 14:13:49)
    1. AGREED: we should use plural everywhere and make hacking rule for this (boris-42, 14:20:15)

  3. (boris-42, 14:20:31)
  4. [e0ne] verify performance with Rally: compare performance of scenarios after 2 runs (boris-42, 14:20:33)
    1. AGREED: We will finish this task someday (boris-42, 14:33:52)

  5. [rvasilets] Replace depraceted oslo.db code (boris-42, 14:34:16)
    1. https://review.openstack.org/#/c/205530/ Why looking at logs I found that https://github.com/openstack/oslo.db/blob/master/oslo_db/sqlalchemy/enginefacade.py#L830 (rvasilets, 14:35:31)

  6. gate-rally-dsvm-verify looks broken (boris-42, 14:40:34)
    1. https://review.openstack.org/#/c/198877/4 (rvasilets, 14:41:04)

  7. Open discussion (boris-42, 14:48:07)


Meeting ended at 14:50:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. boris-42 (69)
  2. rvasilets (30)
  3. kun_huang (13)
  4. e0ne (11)
  5. amaretskiy (9)
  6. yingjun (5)
  7. redixin (4)
  8. openstack (3)
  9. temujin (2)
  10. skraynev (2)


Generated by MeetBot 0.1.4.