14:08:15 <spotz_> #startmeeting rdo
14:08:15 <opendevmeet> Meeting started Wed Aug  4 14:08:15 2021 UTC and is due to finish in 60 minutes.  The chair is spotz_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:15 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:08:15 <opendevmeet> The meeting name has been set to 'rdo'
14:08:33 <spotz_> #topic Roll Call
14:08:52 * jpena multi-booked
14:09:02 <jcapitao> yes
14:09:04 <jcapitao> joining
14:09:40 <spotz_> #chairs ykarel jcapitao
14:10:25 <spotz_> #chair zbr
14:10:25 <opendevmeet> Current chairs: spotz_ zbr
14:11:16 <spotz_> #topic Centos 9 updates
14:11:28 <ykarel> #link https://composes.stream.centos.org/production/latest-CentOS-Stream/compose/BaseOS/x86_64/images/
14:11:37 <spotz_> #info Images are in compose
14:11:38 <jelabarre-rh> is the server slow today, or is it just my connection to Crapcast?
14:11:58 <spotz_> jelabarre-rh: I had machine issues and had to reboot
14:12:50 <ykarel> #link https://review.rdoproject.org/r/c/testproject/+/34808
14:12:51 <spotz_> #info testing network manager at networking-scripts no longer exist
14:16:39 <spotz_> #topic PTG
14:17:00 <spotz_> Reminder to register
14:17:43 <spotz_> #link https://openinfra-ptg.eventbrite.com/
14:18:01 <spotz_> #chair frenzy_friday
14:18:01 <opendevmeet> Current chairs: frenzy_friday spotz_ zbr
14:18:13 <spotz_> #chair ykarel jcapitao
14:18:13 <opendevmeet> Current chairs: frenzy_friday jcapitao spotz_ ykarel zbr
14:18:45 <spotz_> Ideas foor Social - pictionary? Don't want to redo trivia
14:18:50 <zbr> #topic elastic-recheck
14:18:59 <zbr> challange quering logstash due to required auth: we cannot run testing on check on zuul and also we cannot run tests locally for the same reason: no secrets. opendev instance does not have this problem as there is no auth needed. (elastic-recheck project)
14:37:17 <ykarel> frenzy_friday, https://github.com/rdo-infra/review.rdoproject.org-config/blob/master/zuul.d/tripleo-rdo-base.yaml#L230
14:37:30 <frenzy_friday> ykarel, thanks
14:37:43 <ykarel> the credentials are set in base jobs in config project
14:38:19 <ykarel> and child jobs all live in rdo-jobs which uses the creds setup by playbooks from parent project in config
14:38:39 <zbr> https://opendev.org/opendev/puppet-logstash/src/branch/master/templates/kibana.vhost.erb#L17
14:39:55 <ykarel> but if you want you can add creds and logic for your job in config project, and use that job wherever needed
14:40:08 <ykarel> but for that to test needs config patch to get merged
14:42:17 <spotz_> #topoic Open Discussion
14:42:23 <spotz_> #topic Open Discussion
14:43:32 <spotz_> #action jcapitao next week's chair
14:43:36 <spotz_> #endmeeting