#rdo: RDO meeting - 2017-06-07

Meeting started by jpena at 15:00:26 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:00:46)
  2. Doc day, June 8, 9 (Tomorrow!) - https://www.rdoproject.org/events/docdays/ (jpena, 15:03:09)
    1. https://www.rdoproject.org/events/docdays/ (rbowen, 15:03:57)
    2. https://github.com/redhat-openstack/website/issues (rbowen, 15:04:06)
    3. ACTION: everyone contribute to doc days (jpena, 15:05:35)

  3. Proposed mailing list move (jpena, 15:06:09)
  4. With latest SF version we can create branches via reviews to config project (jpena, 15:19:47)
    1. ACTION: amoralej to document process for maintainers to prepare packages for new releases (amoralej, 15:26:02)

  5. rdopkg moved to softwarefactory-project.io (jpena, 15:28:21)
    1. rdopkg migrated from review.rdoproject.org to https://softwarefactory-project.io (jruzicka, 15:29:04)
    2. rdopkg github mirror moved from openstack-packages to softwarefactory-project namespace: https://github.com/softwarefactory-project/rdopkg (jruzicka, 15:29:21)
    3. rdopkg issues tracking still on github: https://github.com/softwarefactory-project/rdopkg/issues (jruzicka, 15:29:46)
    4. ACTION: jruzicka to automate rdopkg release (jruzicka, 15:33:48)
    5. rdopkg to appear in fedora repos along with DLRN soonish (jruzicka, 15:37:16)
    6. https://www.openhub.net/p/rdopkg/estimated_cost (apevec, 15:37:18)

  6. chair for next meeting (jpena, 15:42:00)
    1. ACTION: jruzicka to chair next meeting (jpena, 15:43:30)

  7. open floor (jpena, 15:43:34)


Meeting ended at 15:50:21 UTC (full logs).

Action items

  1. everyone contribute to doc days
  2. amoralej to document process for maintainers to prepare packages for new releases
  3. jruzicka to automate rdopkg release
  4. jruzicka to chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to document process for maintainers to prepare packages for new releases
  2. jruzicka
    1. jruzicka to automate rdopkg release
    2. jruzicka to chair next meeting


People present (lines said)

  1. rbowen (50)
  2. jpena (39)
  3. amoralej (35)
  4. apevec (26)
  5. jruzicka (26)
  6. Duck (13)
  7. number80 (10)
  8. openstack (7)
  9. chandankumar (6)
  10. rdogerrit (3)
  11. jschlueter (3)
  12. ykarel (1)
  13. trown (0)


Generated by MeetBot 0.1.4.