#rdo: RDO meeting - 2017-09-20

Meeting started by jruzicka at 15:01:33 UTC (full logs).

Meeting summary

  1. Hello #rdo o/ (jruzicka, 15:02:05)
  2. Infrastructure topics (jruzicka, 15:06:35)
  3. rdopkg Release bumping support (jruzicka, 15:16:41)
    1. https://softwarefactory-project.io/r/#/c/9636/ (jruzicka, 15:23:09)
    2. https://softwarefactory-project.io/r/#/c/9724 has some of the good behavior from current release (jschlueter, 15:24:06)
    3. https://softwarefactory-project.io/r/#/c/9724/1/features/fix.feature (jruzicka, 15:27:20)
    4. ACTION: jruzicka to research Release formats in the wilds (jruzicka, 15:36:47)
    5. ACTION: everyone to think about best Trunk Release format (jruzicka, 15:38:58)
    6. ACTION: jschlueter to collect interesting OSP NVR's to jruzicka and pick out interesting cases (jschlueter, 15:39:31)

  4. PTG interviews starting to appear here: http://youtube.com/RDOCommunity (jruzicka, 15:40:37)
  5. Test day schedule for Queens (jruzicka, 15:42:38)
  6. ceph/ceph-ansible and tripleo integration (jruzicka, 15:50:09)
    1. hallway-track discussion at PTG brought up how we can improve ceph/ceph-ansible and tripleo integration and testing (jschlueter, 15:51:47)
    2. Looking for additional feedback and input on how Storage SIG can setup more workflow around ceph/ceph-ansible and tripleo integration (jschlueter, 15:58:36)

  7. Chair for next meetig (jruzicka, 16:01:00)
    1. ACTION: amoralej to chair next meeting (jruzicka, 16:01:40)


Meeting ended at 16:01:59 UTC (full logs).

Action items

  1. jruzicka to research Release formats in the wilds
  2. everyone to think about best Trunk Release format
  3. jschlueter to collect interesting OSP NVR's to jruzicka and pick out interesting cases
  4. amoralej to chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to chair next meeting
  2. jruzicka
    1. jruzicka to research Release formats in the wilds
    2. jschlueter to collect interesting OSP NVR's to jruzicka and pick out interesting cases
  3. jschlueter
    1. jschlueter to collect interesting OSP NVR's to jruzicka and pick out interesting cases


People present (lines said)

  1. jruzicka (66)
  2. jschlueter (33)
  3. rbowen (29)
  4. amoralej (25)
  5. Duck (24)
  6. apevec (18)
  7. gfidente (12)
  8. fultonj (9)
  9. openstack (9)
  10. jpena (7)
  11. PagliaccisCloud (4)
  12. trown (4)
  13. snecklifter (4)
  14. rdogerrit (3)
  15. chandankumar (2)
  16. flepied (1)
  17. myoung (1)
  18. jatanmalde (1)


Generated by MeetBot 0.1.4.