#rdo: RDO meeting - 2017-10-18

Meeting started by jpena at 15:04:18 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:04:27)
  2. RDO Trunk cleanup for Fedora Rawhide (jpena, 15:06:16)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1377125 has details on the whole hacking vs flake8 issue (jpena, 15:14:44)
    2. ACTION: jpena to create copr for Fedora deps that can't/won't be included in Rawhide (jpena, 15:25:16)

  3. TripleO 'Zuul v3 ask me anything': http://lists.openstack.org/pipermail/openstack-dev/2017-October/123668.html (jpena, 15:25:57)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123668.html (dmsimard, 15:26:48)

  4. Mailing list migration status (jpena, 15:29:51)
    1. mailing lists to be migrated soon, stay tuned for announcement (jpena, 15:42:36)

  5. chair for next meeting (jpena, 15:45:34)
    1. ACTION: amoralej to chair next meeting (jpena, 15:49:51)

  6. open floor (jpena, 15:49:55)


Meeting ended at 15:58:46 UTC (full logs).

Action items

  1. jpena to create copr for Fedora deps that can't/won't be included in Rawhide
  2. amoralej to chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to chair next meeting
  2. jpena
    1. jpena to create copr for Fedora deps that can't/won't be included in Rawhide


People present (lines said)

  1. jpena (42)
  2. dmsimard (36)
  3. Duck (28)
  4. rbowen (22)
  5. openstack (8)
  6. hguemar (5)
  7. amoralej (5)
  8. honza (4)
  9. jrist (4)
  10. rdogerrit (3)
  11. EmilienM (3)
  12. openstackgerrit (2)
  13. ykarel|afk (1)
  14. chandankumar (1)
  15. adarazs (1)
  16. ykarel (0)


Generated by MeetBot 0.1.4.