#rdo: RDO meeting - 2017-12-20

Meeting started by amoralej at 15:05:39 UTC (full logs).

Meeting summary

  1. rollcall (amoralej, 15:05:52)
  2. CBS certificate renewal on Dec, 31/Jan, 1 (amoralej, 15:07:30)
    1. ACTION: dmsimard to reach out to #centos-devel about getting a service account like paas (dmsimard, 15:16:28)
    2. ACTION: amoralej to install new certificate for CBS task (amoralej, 15:18:23)

  3. Upgrading review.rdoproject.org to software factory to 2.7 (amoralej, 15:24:07)
    1. AGREED: review.rdoproject.org to be updated tonight december 20th at 23:00UTC (dmsimard, 15:35:38)
    2. ACTION: dmsimard to send an email to notify about the upgrade (dmsimard, 15:35:45)

  4. Update about status of infra (amoralej, 15:36:37)
  5. Test day (amoralej, 15:42:47)
    1. ACTION: dmsimard to discuss the test day cloud idea with the TC (dmsimard, 15:47:00)

  6. Cancelling 27th Dec and 03rd Jan meeting due to holidays (amoralej, 15:48:41)
    1. AGREED: the meeting on december 27th will be cancelled (amoralej, 15:51:56)
    2. 27th Dec, 2017 RDO meeting is cancelled, Happy Holidays :-) (chandankumar, 15:52:01)
    3. AGREED: the meeting on january on 3rd is kept (amoralej, 15:52:10)
    4. ACTION: chandankumar will chair the RDO meeting on January the 3rd (amoralej, 15:52:27)
    5. the office hour on december 26th is cancelled (amoralej, 15:53:37)

  7. open floor (amoralej, 15:54:06)


Meeting ended at 15:59:48 UTC (full logs).

Action items

  1. dmsimard to reach out to #centos-devel about getting a service account like paas
  2. amoralej to install new certificate for CBS task
  3. dmsimard to send an email to notify about the upgrade
  4. dmsimard to discuss the test day cloud idea with the TC
  5. chandankumar will chair the RDO meeting on January the 3rd


Action items, by person

  1. amoralej
    1. amoralej to install new certificate for CBS task
  2. chandankumar
    1. chandankumar will chair the RDO meeting on January the 3rd
  3. dmsimard
    1. dmsimard to reach out to #centos-devel about getting a service account like paas
    2. dmsimard to send an email to notify about the upgrade
    3. dmsimard to discuss the test day cloud idea with the TC


People present (lines said)

  1. amoralej (107)
  2. dmsimard (71)
  3. apevec (19)
  4. chandankumar (17)
  5. rbowen (12)
  6. jpena (9)
  7. openstack (9)
  8. number80 (7)
  9. weshay (3)
  10. rlandy|rover (2)
  11. rdogerrit (2)
  12. ykarel (2)
  13. rdobot (1)
  14. mary_grace (1)


Generated by MeetBot 0.1.4.