15:02:00 <ykarel> #startmeeting RDO meeting - 2018-04-04
15:02:00 <openstack> Meeting started Wed Apr  4 15:02:00 2018 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:02 <leanderthal> wh00t
15:02:04 <openstack> The meeting name has been set to 'rdo_meeting___2018_04_04'
15:02:12 <ykarel> #chair mjturek leanderthal
15:02:13 <openstack> Current chairs: leanderthal mjturek ykarel
15:02:18 <rbowen> o/
15:02:18 <leanderthal> o/
15:02:20 <baha> o/
15:02:29 <ykarel> #chair rbowen baha
15:02:30 <openstack> Current chairs: baha leanderthal mjturek rbowen ykarel
15:03:18 * Duck o/
15:03:30 <ykarel> #chair Duck
15:03:31 <openstack> Current chairs: Duck baha leanderthal mjturek rbowen ykarel
15:03:51 <jpena> o/
15:03:56 <ykarel> #chair jpena
15:03:58 <openstack> Current chairs: Duck baha jpena leanderthal mjturek rbowen ykarel
15:04:12 <chandankumar> \o/
15:04:15 <ykarel> #chair chandankumar
15:04:16 <openstack> Current chairs: Duck baha chandankumar jpena leanderthal mjturek rbowen ykarel
15:04:36 <dmsimard> \o
15:04:49 <ykarel> #chair dmsimard
15:04:49 <openstack> Current chairs: Duck baha chandankumar dmsimard jpena leanderthal mjturek rbowen ykarel
15:05:10 <ykarel> So let's start with the first topic
15:05:27 <ykarel> #topic single node installer announcement http://lists.openstack.org/pipermail/openstack-dev/2018-March/128900.html
15:05:32 <ykarel> weshay, ^^
15:05:35 <number80> o/
15:05:41 <ykarel> #chair number80
15:05:42 <openstack> Current chairs: Duck baha chandankumar dmsimard jpena leanderthal mjturek number80 rbowen ykarel
15:06:32 <ykarel> weshay, you added single node installer topic, u there?
15:07:12 <weshay> ykarel, ?
15:07:19 <weshay> oh hey
15:07:24 <weshay> sorry.. $too many things
15:07:34 <weshay> ykarel, yes.. so I have the thread in the agenda
15:07:58 <weshay> basically.. hoping to get any requirements you guys can think of sent to the spec
15:08:17 <weshay> so we can have a chance at having a tripleo based installer that actually works for our needs
15:08:35 <weshay> our needs re: ci, packaging changes etc...
15:09:01 <weshay> where the current deployment options do not lend themselves well to what we do
15:09:30 <weshay> that's pretty much it
15:10:33 <ykarel> weshay, it's good, i think we can use the job to gate packages changes once it's ready
15:10:54 <weshay> ya.. the more coverage we have, the easier our lives our
15:10:55 <weshay> are
15:11:13 <dmsimard> weshay: we probably have better control over ceph than we do over ansible
15:11:48 <weshay> sure.. there are the external deps as well to consider
15:11:48 <dmsimard> there's me, gfidente and ktdreyer to maintain the SIG packages
15:11:56 <dmsimard> So maybe we can experiment with ceph as well
15:12:01 <dmsimard> (ceph and ceph-ansible)
15:12:37 <weshay> there is dlrn, dlrn_deps, external deps.. spec changes, rdo info changes
15:12:38 <weshay> etc..
15:13:23 <dmsimard> yeah
15:13:28 <dmsimard> weshay: do you have a link to the thread ?
15:13:32 <dmsimard> might be worthwhile to record it here
15:13:41 <ykarel> #link http://lists.openstack.org/pipermail/openstack-dev/2018-March/128900.html
15:13:59 <weshay> http://lists.openstack.org/pipermail/openstack-dev/2018-March/128900.html
15:14:36 <ykarel> anything else on this topic, or we can move to next one
15:14:59 <weshay> I think that's it really. just really need your guys input to fix things
15:15:57 <ykarel> Ok so we can move on
15:16:01 <ykarel> #topic Don't forget: OpenStack Summit booth duty signup (see links in last week's agenda)
15:16:04 <ykarel> leanderthal, ^^
15:16:30 <leanderthal> tl;dr is that rbowen pointed out to me that we need a sign up sheet that everyone outside of red hat can access
15:16:37 <leanderthal> so i'm setting it up on etherpad
15:17:03 <leanderthal> but the schedule is still not right, so i put the link up, but i'll be updating the specifics tomorrow...
15:17:16 <leanderthal> i realize that most people don't know their schedule until they arrive at summit
15:17:28 <leanderthal> but if you could put aside a couple of hours for booth duty, i'd be eternally grateful.
15:17:46 <leanderthal> maybe one of the super awesome things that gets handed out is a hand written thank you note from me! (wh00t?)
15:17:47 <dmsimard> leanderthal: is there an etherpad or something ?
15:17:57 <ykarel> #link https://etherpad.openstack.org/p/rdo-vancouver-summit-booth
15:18:02 <dmsimard> well there you go
15:18:12 <leanderthal> dmsimard, valid question!
15:18:18 <leanderthal> thx, ykarel
15:18:36 <leanderthal> i'm also going to email the lists about the update
15:18:45 <dmsimard> leanderthal: added my name with a certain level of uncertainty
15:18:54 <mjturek> I'd like to help but is it going to require doing demos? Not sure I can add any value there yet
15:18:58 <leanderthal> and about the coordinator position and what's involved so people can decide if it's something they're keen to do
15:19:07 <leanderthal> mjturek, no demo required, no
15:19:11 <rbowen> So, I wanted to ask about demos, actualy.
15:19:25 <rbowen> We have the demo cluster thing that we have shared with ManageIQ for Red Hat Summit.
15:19:28 <rbowen> Some folks are working on that.
15:19:43 <rbowen> It's possible that we could hand it off at RHSummit and have someone take it to OpenStack Summit.
15:19:49 <leanderthal> that's the hope
15:19:54 <rbowen> But I didn't want to volunteer anyone for that, because it's a bit of work.
15:19:54 <dmsimard> I had an RDO talk that was unfortunately turned down at the summit but I could perhaps do it at the booth https://www.openstack.org/summit/vancouver-2018/vote-for-speakers#/20893
15:19:54 <leanderthal> that it'll make it over.
15:20:06 <rbowen> Oh, ok, so that's already in flight then?
15:20:07 <leanderthal> dmsimard, that'd be perfect
15:20:12 <rbowen> I'll re-lurk, then. :D
15:20:17 <leanderthal> rbowen, i'm working with ceph on it, yeah.
15:20:23 <rbowen> leanderthal++
15:20:53 <leanderthal> ideal the manageiq / ceph / rdo demo will be running all the time, then people can show up and do their own thing here and there plus we have people there to answer questions
15:21:11 <leanderthal> demos don't have to run all the time cause we'll always have the nucks
15:21:12 <leanderthal> nux
15:21:17 <leanderthal> that thing.
15:21:19 <rbowen> :D
15:21:57 <leanderthal> but, yes, please do sign up mjturek - and let's talk directly; maybe you do have something demo like that'd be keen.
15:22:25 <leanderthal> dmsimard, i tentative sign ups more than no sign ups because it encourages others to do the same
15:22:35 <leanderthal> i *love* tentative sign ups...
15:22:37 <leanderthal> ahem.
15:22:57 <leanderthal> any other questions on that?
15:23:17 <mjturek> leanderthal: sounds great thanks!
15:23:50 <leanderthal> thank YOU mjturek
15:24:05 <ykarel> #action Everyone to look on the summit schedule and signup for Demo or Booth Duty if they desire
15:24:35 <ykarel> #link https://docs.google.com/spreadsheets/d/1j1Z9b6c6lD_p_r6DBxu-f-5vqH2rdyiXc_A4hqTPGHc/edit?ts=5abac873#gid=542904082
15:24:41 <leanderthal> not that one!
15:24:52 <rbowen> #undo
15:24:53 <openstack> Removing item from minutes: #link https://docs.google.com/spreadsheets/d/1j1Z9b6c6lD_p_r6DBxu-f-5vqH2rdyiXc_A4hqTPGHc/edit?ts=5abac873#gid=542904082
15:24:57 <leanderthal> only this one https://etherpad.openstack.org/p/rdo-vancouver-summit-booth
15:25:00 <leanderthal> :-)
15:25:01 <leanderthal> please
15:25:08 <ykarel> leanderthal, Ok
15:25:27 <ykarel> So we can move to the next topic
15:25:46 <ykarel> #topic Tentative test day schedule posted to https://www.rdoproject.org/testday/ - please mention serious conflicts so we can fix
15:26:14 <ykarel> leanderthal, ^^
15:26:15 <leanderthal> this one is slightly easier; take a look at the dates and lemme know if there are any major conflicts
15:26:28 <leanderthal> $SUBJECT says it all
15:27:07 <leanderthal> and while i need to scoot in three minutes, i'll be available until the end of the meeting starting next week
15:28:55 <leanderthal> #action Everyone checkout the test day schedule and contact leanderthal with major conflicts so we can fix them
15:29:10 <ykarel> leanderthal, Thanks
15:29:13 <leanderthal> #link https://www.rdoproject.org/testday
15:29:24 <leanderthal> ykarel, thank YOU
15:29:48 <ykarel> #topic chair for next meeting
15:29:56 <ykarel> any volunteer?
15:30:48 <jpena> I can do it
15:30:54 <leanderthal> yay, jpena
15:31:00 <ykarel> #action jpena to chair next meeting
15:31:05 <ykarel> Thanks jpena
15:31:35 <ykarel> #topic open discussion
15:31:44 <mjturek> I got a topic!
15:31:45 <mjturek> thanks for the reviews here, but currently blocked on zuul. Anything we should do other than wait for stability? Reach out to anyone in infra? https://review.openstack.org/#/c/556622/
15:32:54 <ykarel> So it looks like an infra issue, good to contact infra guys
15:33:36 <mjturek> jpena you mentioned that it was an issue with a puppet module? are the infra people up to date on that?
15:34:27 <jpena> mjturek: there is https://review.openstack.org/558827 with a proposed fix, you can join #puppet-openstack for details
15:34:35 <mjturek> awesome, thank you!
15:35:15 <mjturek> ykarel I'm good!
15:35:16 <mjturek> thanks
15:35:33 <ykarel> Ok
15:35:46 <ykarel> Anything else someone wants to bring up?
15:37:11 <ykarel> If nothing we can close early
15:38:31 <ykarel> closing, everyone get's back 21 minutes
15:38:34 <ykarel> #endmeeting