#rdo: RDO meeting - 2018-04-25

Meeting started by chandankumar at 15:04:54 UTC (full logs).

Meeting summary

  1. Test day preparation status (chandankumar, 15:06:12)
    1. https://dashboards.rdoproject.org/rdo-dev (chandankumar, 15:09:13)
    2. Rocky M1 RDO test day on May 03-04, 2018 (chandankumar, 15:11:17)
    3. ACTION: chandankumar to post a blog post for M1 ROcky test day (chandankumar, 15:20:47)

  2. backup volunteers as well as demo volunteers for Red Hat Summit and OpenStack Summit (chandankumar, 15:22:01)
    1. https://etherpad.openstack.org/p/rdo-manageIQ-ceph-rhSummit2018 (leanderthal, 15:25:55)
    2. https://etherpad.openstack.org/p/rdo-vancouver-summit-booth (leanderthal, 15:26:10)

  3. stemming from tripleo-ci community meeting (chandankumar, 15:29:11)
  4. chair for next meeting (chandankumar, 15:43:40)
    1. ACTION: leanderthal to chair for next meeting (chandankumar, 15:44:26)

  5. open floor (chandankumar, 15:44:41)


Meeting ended at 15:48:50 UTC (full logs).

Action items

  1. chandankumar to post a blog post for M1 ROcky test day
  2. leanderthal to chair for next meeting


Action items, by person

  1. chandankumar
    1. chandankumar to post a blog post for M1 ROcky test day
  2. leanderthal
    1. leanderthal to chair for next meeting


People present (lines said)

  1. chandankumar (51)
  2. leanderthal (40)
  3. myoung (14)
  4. dmsimard (11)
  5. amoralej (10)
  6. openstack (9)
  7. kashyap (7)
  8. jpena (6)
  9. PagliaccisCloud (2)
  10. rdogerrit (2)
  11. mollyk (2)
  12. ykarel (1)
  13. panda|ruck (1)
  14. mjturek (1)
  15. Duck (0)


Generated by MeetBot 0.1.4.