#rdo: RDO meeting - 2018-06-13

Meeting started by mjturek at 15:01:35 UTC (full logs).

Meeting summary

  1. roll call (mjturek, 15:01:46)
  2. Test Day (mjturek, 15:04:27)
    1. https://dashboards.rdoproject.org/rdo-dev (mjturek, 15:05:02)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-June/131135.html (mjturek, 15:13:50)
    3. tripleo-allinone not ready for test days but try to target next milestone (mjturek, 15:15:08)
    4. https://asciinema.org/a/185533 (EmilienM, 15:19:44)
    5. https://asciinema.org/a/185533 (mjturek, 15:21:14)
    6. tripleo-allinone demo available (mjturek, 15:21:33)

  3. BOF planning at DevConf.in 2018 (mjturek, 15:27:46)
    1. jpena will setup cloud environment for tomorrow (mjturek, 15:28:47)
    2. ACTION: jpena will setup cloud environment for tomorrow (leanderthal, 15:29:04)
    3. https://review.rdoproject.org/etherpad/p/devconfin-openstackbof (mjturek, 15:39:04)
    4. ACTION: please post any ideas for devconfin bof topics in above etherpad (mjturek, 15:39:34)

  4. zuulv3 migration (mjturek, 15:41:21)
    1. https://zuul-ci.org/docs/zuul/user/config.html?highlight=post%20review#attr-pipeline.post-review (pabelanger, 15:49:19)
    2. zuulv3 migration discussions to continue on ML (mjturek, 15:57:00)

  5. next week's chair (mjturek, 15:57:12)
    1. ACTION: amoralej to chair next week's meeting (mjturek, 15:57:52)

  6. open floor (mjturek, 15:58:16)


Meeting ended at 15:59:35 UTC (full logs).

Action items

  1. jpena will setup cloud environment for tomorrow
  2. please post any ideas for devconfin bof topics in above etherpad
  3. amoralej to chair next week's meeting


Action items, by person

  1. amoralej
    1. amoralej to chair next week's meeting
  2. jpena
    1. jpena will setup cloud environment for tomorrow


People present (lines said)

  1. mjturek (58)
  2. leanderthal (39)
  3. amoralej (32)
  4. number80 (30)
  5. pabelanger (24)
  6. EmilienM (21)
  7. chandankumar (13)
  8. apevec (8)
  9. openstack (6)
  10. PagliaccisCloud (5)
  11. rdogerrit (4)
  12. ykarel (3)
  13. Pharaoh_Atem (3)
  14. jpena (2)
  15. dmsimard (1)


Generated by MeetBot 0.1.4.