#rdo: RDO meeting - 2018-07-04

Meeting started by amoralej at 15:01:03 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 15:01:17)
  2. Happy Birthday, OpenStack! 17 July livestream with PagliaccisCloud (amoralej, 15:07:02)
    1. https://www.rdoproject.org/newsletter/2018/july/#events (amoralej, 15:07:11)
    2. mini virtual birthday party planning seession TOMORROW 05 July at 1400 UTC https://bluejeans.com/6709832932/ (amoralej, 15:07:20)

  3. zuulv3 migration update (amoralej, 15:14:29)
  4. proposal to move RDO distgit repos to openstack/rdo-* (amoralej, 15:21:11)
    1. https://lists.rdoproject.org/pipermail/dev/2018-July/008806.html (amoralej, 15:21:20)
    2. ACTION: everyone continue discussion in https://lists.rdoproject.org/pipermail/dev/2018-July/008806.html (amoralej, 15:36:19)
    3. ACTION: pabelanger to create a etherpad to write about distgit movement (amoralej, 15:36:49)

  5. next week's chair (amoralej, 15:39:38)
    1. ACTION: ykarel will chair next week (amoralej, 15:40:39)
    2. ACTION: leanderthal will chair on july the 18th (amoralej, 15:41:13)

  6. open floor (amoralej, 15:41:28)
    1. https://review.openstack.org/#/c/579126/ if you want to see it with your own eyes :) (amoralej, 15:44:25)


Meeting ended at 15:45:44 UTC (full logs).

Action items

  1. everyone continue discussion in https://lists.rdoproject.org/pipermail/dev/2018-July/008806.html
  2. pabelanger to create a etherpad to write about distgit movement
  3. ykarel will chair next week
  4. leanderthal will chair on july the 18th


Action items, by person

  1. leanderthal
    1. leanderthal will chair on july the 18th
  2. pabelanger
    1. pabelanger to create a etherpad to write about distgit movement
  3. ykarel
    1. ykarel will chair next week


People present (lines said)

  1. amoralej (73)
  2. pabelanger (46)
  3. leanderthal (24)
  4. number80 (10)
  5. openstack (9)
  6. ykarel (6)
  7. jpena (5)
  8. tahini (5)
  9. rdogerrit (2)
  10. misc (2)
  11. chkumar|ruck (1)
  12. sshnaidm|afk (1)
  13. Duck (1)
  14. sfbender (1)


Generated by MeetBot 0.1.4.