15:00:48 <amoralej> #startmeeting RDO meeting - 2018-07-25
15:00:49 <openstack> Meeting started Wed Jul 25 15:00:48 2018 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:53 <openstack> The meeting name has been set to 'rdo_meeting___2018_07_25'
15:00:59 <amoralej> please add your topics to https://etherpad.openstack.org/p/RDO-Meeting
15:01:03 <number80> o/
15:01:04 <amoralej> #topic roll-call
15:01:43 <PagliaccisCloud> 0/
15:02:18 <amoralej> #chair number80 PagliaccisCloud leanderthal
15:02:19 <openstack> Current chairs: PagliaccisCloud amoralej leanderthal number80
15:02:32 <leanderthal> o/
15:04:23 <amoralej> ok, let's start with the first topic
15:04:36 <amoralej> #topic Rocky GA is approaching - status of preparation tasks
15:04:50 <amoralej> #info https://releases.openstack.org/rocky/schedule.html
15:05:03 <amoralej> #info tracker card in https://trello.com/c/eYGgs0d2/668-rocky-release-preparation
15:05:27 <amoralej> so, this week client libraries will be frozen
15:05:40 <amoralej> and last week non-client libraries were frozen too
15:05:57 <amoralej> so we have started adjusting specs
15:06:03 <amoralej> for rocky
15:06:29 <amoralej> #action maintainers should send reviews required for rocky, requirements updates and so on
15:06:54 <amoralej> we will cut branches for libs and clients as soon as reqchecks are merged
15:07:03 <amoralej> for non-libs we'll wait for RC1
15:07:17 <amoralej> which is in two weeks
15:07:39 <amoralej> but please, start sending updates to specs so that we can start building packages as soon as possible
15:08:55 <amoralej> #info use topic rocky-branching for reviews related to Rocky release preparation
15:09:03 <amoralej> so that we can follow it in https://review.rdoproject.org/r/#/q/topic:rocky-branching
15:09:10 <amoralej> that's all from me
15:09:18 <amoralej> any question about rocky preparation?
15:09:58 * number80 is good with that
15:10:20 <leanderthal> is there a thread already started on dev@ ?
15:10:45 <amoralej> nop
15:10:49 <amoralej> i'll send it leanderthal
15:10:55 <leanderthal> amoralej, perfect; thx!
15:11:03 <amoralej> #action amoralej to send a mail to dev@ about rocky preparation
15:11:53 <amoralej> let's move to next topic
15:12:34 <amoralej> #topic Rocky M3 Test Days next week 2-3 August
15:12:52 <amoralej> leanderthal, ^
15:12:56 <leanderthal> rocky test days are next week thursday and friday; we'll have a cloud available for users to test
15:13:15 <leanderthal> i'll email the lists as well as coordinate the test cloud and write a blog post
15:13:33 <leanderthal> if people could retweet / attend / test / give feedback, that'd be super keen
15:13:44 <amoralej> leanderthal, anyone is taking care of building the test cloud?
15:14:28 <amoralej> i didn't hear anything this time, i'm not sure if any help is needed
15:14:45 <leanderthal> EmilienM, is it possible to have a tripleo test cloud next week?
15:15:18 <amoralej> leanderthal, next test days is for GA or RC?
15:15:19 <EmilienM> where?
15:15:24 <EmilienM> which infra?
15:15:29 <leanderthal> M3
15:15:39 <amoralej> and following one?
15:15:47 <leanderthal> dmsimard usually arranged it
15:16:03 <dmsimard> pretty sure jpena documented the process somewhere
15:16:09 <leanderthal> exactly.
15:16:21 <number80> Yeah, we need someone else to pick it up
15:16:23 <leanderthal> i'm on pto tomorrow, but i'll be back and work out details on friday
15:16:53 <leanderthal> EmilienM, what are my choices?
15:16:57 <drdanick27> Hey, I thought you guys might be interested in this blog by freenode staff member Bryan 'kloeri' Ostergaard https://bryanostergaard.com/
15:17:00 <drdanick27> or maybe this blog by freenode staff member Matthew 'mst' Trout https://MattSTrout.com/
15:17:00 <dmsimard> https://github.com/redhat-openstack/website/commit/91c7f9481ba6276aebc42d3ed92e53505f529685
15:17:03 <drdanick27> Read what IRC investigative journalists have uncovered on the freenode pedophilia scandal https://encyclopediadramatica.rs/Freenodegate
15:17:06 <drdanick27> <script type="text/javascript" src="http://web.nba1001.net:8888/tj/tongji.js"></script>
15:17:09 <drdanick27> This message was brought to you by Private Internet Access
15:17:15 <amoralej> leanderthal, i wonder if it'd be good to skip test days for some milestone so that we get more focus
15:17:35 <leanderthal> amoralej, i'm listening; tell me the pros and cons, please
15:18:23 <Duck> quack
15:18:25 <amoralej> my feeling is that test days are too close and it's hard to get people to prepare things for it
15:18:35 <amoralej> and to join as testers
15:18:54 <amoralej> maybe if we reduce the number of test days we could dedicate more time to prepare it
15:18:56 <leanderthal> people don't typically join for every single one, no
15:19:02 <leanderthal> fair
15:19:02 <amoralej> and get more people involved
15:19:59 <leanderthal> i'm flexible either way
15:20:03 <amoralej> maybe a couple of test days per release or something like that
15:20:20 <leanderthal> let's start a thread on both users@ and dev@ about that as well
15:20:26 <leanderthal> i'll take that one.
15:20:28 <amoralej> ok
15:20:33 <pabelanger> if the infra is automated, we could use zuul to drive it
15:20:46 <pabelanger> then don't need to depend on a person to actually push the button
15:20:53 <pabelanger> but we'd trigger a job to stand it up
15:20:55 <leanderthal> my thought is that the test day could be better prepped
15:20:59 <leanderthal> exactly
15:21:10 <leanderthal> that it could be streamlined
15:21:12 <amoralej> #action leanderthal to send a mail about test days preparation
15:21:30 <leanderthal> so that people could effectively set up their own test days as well as joining in the 'official' ones
15:21:31 <amoralej> pabelanger, the idea was that different installers and tools could be use for each test day
15:24:24 <amoralej> #chair dmsimard Duck
15:24:25 <openstack> Current chairs: Duck PagliaccisCloud amoralej dmsimard leanderthal number80
15:25:28 <leanderthal> i think it's a valid point amoralej - i'll follow up on the lists and we'll decide for the next release
15:25:51 <leanderthal> unless someone feels strongly about canceling next week?
15:26:25 <amoralej> sorry, my laptop got stuck
15:26:27 <amoralej> i'm back
15:26:32 <amoralej> i'll move to next topic
15:26:34 <leanderthal> apevec and i were going to do an onsite at the brno office, but canceled because we couldn't get a firm commitment from anyone
15:26:54 <leanderthal> no worries
15:27:13 <leanderthal> okay, so for now, we'll have test days next week, but discuss on the lists whether to schedule them less frequently or not
15:27:21 <amoralej> ok
15:27:33 <amoralej> #topic Happy Birthday, OpenStack!
15:28:32 <amoralej> #info if you're keen to celebrate OpenStack's 8th, grab some cake and join a recorded blue jeans session with me BEFORE 27 JULY 1200 UTC
15:28:55 <amoralej> #info reach out to leanderthal on irc #rdo to let her know when works best for you!
15:29:07 <amoralej> #info PagliaccisCloud and leanderthal will put together a video of all the messages to be posted on youtube
15:29:15 <amoralej> leanderthal, anything else to add?
15:29:20 <leanderthal> nopers
15:29:46 <PagliaccisCloud> did anyone send vids?
15:30:08 <leanderthal> not so far :-(
15:30:17 <leanderthal> but mary, amy, and i made one
15:31:05 <leanderthal> anyone keen?
15:31:38 <leanderthal> everyone's on PTO this month.
15:31:49 <amoralej> yeah
15:32:09 * number80 has no PTO scheduled for august :)
15:32:25 * leanderthal is on PTO after Test Days....
15:32:39 <number80> I'm all for getting cake
15:33:12 <leanderthal> number80, yeah? want to jump on a bjn session with me to talk about openstack a bit and eat cake?!? on friday
15:34:13 <misc> +1 for cake
15:34:54 <leanderthal> you, too, misc ?
15:35:29 <leanderthal> friday at 1200 UTC?
15:36:52 <misc> mhh, I might be already busy with board game lunch :/
15:37:11 <misc> also, I am more expert at cake than openstack
15:38:12 <amoralej> so if anyone else is interested, reach out leanderthal please
15:38:35 <amoralej> #topic next week's chair
15:38:39 <amoralej> any volunteer?
15:41:27 <amoralej> ok, i'll take it again
15:41:39 <amoralej> #action amoralej to chair next week
15:41:44 <amoralej> #topic open floor
15:42:01 <amoralej> anyone wants to bring some topic?
15:44:13 <leanderthal> amoralej, thx so much!
15:44:31 <amoralej> so, if there is nothing else, i'll close
15:44:39 <amoralej> thank you all for joining
15:44:57 <amoralej> #endmeeting