15:05:13 <amoralej> #startmeeting RDO meeting - 2018-08-01
15:05:15 <openstack> Meeting started Wed Aug  1 15:05:13 2018 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:18 <openstack> The meeting name has been set to 'rdo_meeting___2018_08_01'
15:05:21 <amoralej> #topic roll call
15:05:23 <jpena> o/ (again)
15:05:31 <amoralej> #chair jpena number80
15:05:31 <openstack> Current chairs: amoralej jpena number80
15:06:32 <amoralej> i'll open first topic
15:06:33 <amoralej> we are late
15:06:44 <amoralej> #topic propose we only have test days for m2 and ga for upcoming releases, starting with rocky (not doing m3, but scheduling a ga test days)
15:06:55 <amoralej> leanderthal,  ^
15:07:06 <leanderthal> connectivity--
15:07:08 <leanderthal> o/
15:07:14 <radez> amoralej: thx for pushing pexpect and ansible-runner through for me!
15:07:14 <leanderthal> sorry, are we doing my topic now?
15:07:16 <leanderthal> yes.
15:07:26 <amoralej> yes
15:07:59 <leanderthal> yes, last week we brought up the possibility of doing less test days in order to save bandwidth on set up and such
15:08:06 <leanderthal> it *DOES* feel like we do test days constantly
15:08:20 <leanderthal> further, looking at participation, it's been not ideal
15:08:29 <leanderthal> so it's possible that it's because there are too many
15:08:36 <leanderthal> but also possible that there's not enough marketing
15:08:39 <leanderthal> or something else?
15:08:52 <leanderthal> either way, i'd like to propose we do two per cycle, one at m2 and one at ga
15:08:57 <leanderthal> or one at m1 and one at m3
15:09:18 <leanderthal> thoughts?
15:10:04 <amoralej> i think doing less test days is good
15:10:10 <jpena> I'm +1 to it (m2 and GA), then increase advertising
15:10:23 <leanderthal> cool cool
15:10:27 <amoralej> yes m2 + GA looks reasonable
15:10:41 <leanderthal> i'd like to propose we try doing it this cycle (rocky) at ga, but i want to point something out.
15:10:54 <leanderthal> ga is august 27-31
15:11:13 <leanderthal> our test days have been traditionally scheduled for the following week, which would be 6-7 september
15:11:18 <leanderthal> which is fine
15:11:19 <leanderthal> except
15:11:28 <leanderthal> ptg is 10-14 september
15:11:53 <leanderthal> any concerns about that timing?
15:12:19 <PagliaccisCloud> oh h*ck i'm late o/
15:12:23 <jpena> it works for me... worst case, we could do it 5-6 september, if we want to leave Friday available
15:12:31 <amoralej> #chair PagliaccisCloud
15:12:32 <openstack> Current chairs: PagliaccisCloud amoralej jpena number80
15:12:41 <amoralej> #chair leanderthal
15:12:42 <openstack> Current chairs: PagliaccisCloud amoralej jpena leanderthal number80
15:13:06 <leanderthal> jpena, i love that - is that okay? doing it wednesday / thursday instead of thursday / friday?
15:13:13 <leanderthal> hiya PagliaccisCloud
15:13:23 <PagliaccisCloud> :D
15:13:59 <amoralej> leanderthal, if we are providing a test cloud for that
15:14:15 <leanderthal> we would
15:14:17 <amoralej> we should ask to the one building it too
15:14:34 <leanderthal> fair point; okay, i'll take that action
15:15:08 <leanderthal> so this is also me saying indirectly that this week's test days is not happening
15:15:20 <leanderthal> :-/
15:15:52 <amoralej> ok
15:16:07 <amoralej> #info this week's test days is not happening
15:16:16 <amoralej> for awareness
15:16:33 <leanderthal> brilliant
15:17:00 <leanderthal> #action leanderthal to research the possibility of test days 5-6 september
15:17:51 <leanderthal> #action leanderthal email lists asking for input on m2 ga test days only
15:18:47 <leanderthal> that's it for me; any questions?
15:19:55 <amoralej> not from me
15:20:01 <rbowen> Sad I'll be missing the PTG. That's always a fun event.
15:20:11 <leanderthal> rbowen, we'll miss you SO MUCH!! !
15:20:17 <PagliaccisCloud> +1
15:20:18 <rbowen> aww thanks. :)
15:20:21 <leanderthal> also, i'm totally going to do the video interviews
15:21:16 <amoralej> no more topics in the agenda
15:21:20 <amoralej> #topic next week's chair
15:21:26 <amoralej> volunteers?
15:21:37 <jpena> I can take it, I haven't been around for a while
15:21:43 <leanderthal> next week i'm on pto, but i can do the week after
15:21:59 <leanderthal> HA!
15:22:02 <leanderthal> go jpena !! !
15:22:12 <amoralej> #action jpena will chair the meeting on next week
15:22:17 <amoralej> thanks jpena
15:22:25 <amoralej> #topic open floor
15:22:44 <amoralej> anyone has something to add?
15:24:59 <amoralej> i'm closing the meeting
15:25:08 <amoralej> last call for topics...
15:26:03 <amoralej> #endmeeting