15:00:56 <leanderthal> #startmeeting RDO meeting - 2018-09-05
15:00:57 <openstack> Meeting started Wed Sep  5 15:00:56 2018 UTC and is due to finish in 60 minutes.  The chair is leanderthal. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:59 <leanderthal> hello hello hello!
15:01:00 <openstack> The meeting name has been set to 'rdo_meeting___2018_09_05'
15:01:03 <mjturek> o/
15:01:05 <leanderthal> #topic rollcall
15:01:20 <leanderthal> #chair mjturek
15:01:20 <openstack> Current chairs: leanderthal mjturek
15:01:26 <PagliaccisCloud> o/
15:01:46 <leanderthal> #chair PagliaccisCloud
15:01:47 <openstack> Current chairs: PagliaccisCloud leanderthal mjturek
15:03:12 <jpena> o/
15:03:17 <leanderthal> #chair jpena
15:03:17 <openstack> Current chairs: PagliaccisCloud jpena leanderthal mjturek
15:03:27 <number80> o/
15:03:30 <baha> o/
15:03:53 <leanderthal> add your agenda items to https://etherpad.openstack.org/p/RDO-Meeting
15:04:00 <leanderthal> #chair number80 baha
15:04:00 <openstack> Current chairs: PagliaccisCloud baha jpena leanderthal mjturek number80
15:04:07 <leanderthal> #chair baha
15:04:08 <openstack> Current chairs: PagliaccisCloud baha jpena leanderthal mjturek number80
15:04:25 <leanderthal> ah, okay, fair enough openstack bot
15:06:03 <leanderthal> #topic RDO community involvement in OpenStack's rpm-packaging project
15:06:33 <jpena> this comes from last week's meeting, where we agreed to start a thread in the mailing list
15:06:40 <leanderthal> ah, okay
15:06:42 <leanderthal> was it started?
15:06:52 <jpena> I did so: https://lists.rdoproject.org/pipermail/dev/2018-August/008895.html, however we didn't get many replies
15:07:04 <jpena> (actually, just 1)
15:07:13 <leanderthal> #info https://lists.rdoproject.org/pipermail/dev/2018-August/008895.html,
15:07:26 <leanderthal> #undo
15:07:27 <openstack> Removing item from minutes: #info https://lists.rdoproject.org/pipermail/dev/2018-August/008895.html,
15:07:30 <leanderthal> #link https://lists.rdoproject.org/pipermail/dev/2018-August/008895.html
15:07:45 <leanderthal> what're your thoughts, then?
15:07:50 <leanderthal> what's your proposal?
15:08:30 <jpena> personally, I'd love to see us getting more involved upstream, however most packagers do not seem interested
15:08:47 <jpena> number80, apevec: what's your take? ^^
15:09:37 <leanderthal> agreed
15:09:57 <leanderthal> apevec doesn't seem to be here at the moment
15:09:59 <jruzicka> I already wrote renderspec/pymod2pkg as part of upstream rpm-packaging
15:10:05 <leanderthal> NICE
15:10:06 <jruzicka> and the projects seems very meaningful to me
15:10:20 <leanderthal> #chair jruzicka
15:10:21 <openstack> Current chairs: PagliaccisCloud baha jpena jruzicka leanderthal mjturek number80
15:10:50 <jruzicka> I mean the whole rpm-packaging seem meaningful to me, I'd love to officially support that.
15:11:20 <number80> jpena: I think too but maybe we should refocus on tooling
15:13:17 <jpena> so...?
15:13:55 <jruzicka> I'd definitely try to align tooling and integrate as much as it is viable
15:14:40 <leanderthal> jruzicka, number80 - i'd love it if you two responded to jpena 's thread
15:14:43 <jpena> jruzicka: ok, would you mind adding that to the email thread?
15:14:45 <rdogerrit> rdo-trunk created openstack/networking-bgpvpn-distgit rpm-master: python-networking-bgpvpn: failed to build ea112b1  https://review.rdoproject.org/r/16154
15:14:57 <leanderthal> jpena, i propose you keeping this decision open for another two weeks due to ptg next week
15:15:09 <jruzicka> jpena, leanderthal yes I'll reply to the email with my support :)
15:15:18 <jpena> leanderthal: ok, let's wait. But in two weeks I'll start chasing people for votes ;)
15:15:20 <leanderthal> it sounds like you have support that needs to be focused
15:15:35 <leanderthal> perfect
15:16:01 <number80> ok
15:16:02 <jpena> #action jpena to keep the email thread open for 2 weeks
15:16:11 <leanderthal> #action jruzicka and number80 to reply to jpena 's email thread https://lists.rdoproject.org/pipermail/dev/2018-August/008895.html
15:16:56 * number80 is distracted by a birth but takes notes :)
15:16:58 <leanderthal> #topic PTG lunch?
15:17:05 <leanderthal> by. a. BIRTH.
15:17:13 <leanderthal> #link https://lists.rdoproject.org/pipermail/dev/2018-September/008899.html
15:17:28 <leanderthal> mjturek, you're up
15:17:34 <leanderthal> "Want to meet at the lunch room on Tuesday to discuss RDO related topics?"
15:17:46 <mjturek> cool, so I'll be at PTG wondering if people would like to do a lunch
15:17:57 <leanderthal> mjturek, you said tuesday in our meeting and i replied to the thread with a monday suggestion just cause i hadn't seen the day suggestion yet; tuesday works for me as well
15:18:03 <leanderthal> yes, absolutely
15:18:18 <leanderthal> sounds like it'll be you, me, and number80 who is DISTRACTED BY A BIRTH RIGHT NOW
15:18:33 <mjturek> yeah whaaaat!??
15:18:43 <number80> Ha, my bad, I won't be in Denver, I just forwarded the news
15:19:00 <leanderthal> ah, fair
15:19:02 <mjturek> ah dang
15:19:06 * number80 is not the parent of a new human being but everyone is in joy around :)(
15:19:07 <leanderthal> okay, so mjturek i'll be there.
15:19:15 <mjturek> cool!
15:19:21 <leanderthal> WHAT?!?
15:19:27 <leanderthal> CONGRATULATIONS NUMBER80
15:19:34 <leanderthal> (i mess)
15:19:42 <number80> *fears*
15:20:02 <leanderthal> okay, so mjturek - number80 and i have replied to the thread
15:20:18 <mjturek> cool thanks!
15:20:59 <number80> I guess more people will join in, it's just they don't know what they will do there yet
15:21:14 <mjturek> hmmm, something is up with my mail server, not seeing replies yet
15:21:33 <number80> probably, on the other thread, I pushed internally
15:22:04 <leanderthal> oh oh oh - it's over on rhos-dev
15:22:07 <number80> (to raise visibility)
15:22:10 <leanderthal> i'll reply on dev@ as well
15:23:08 <leanderthal> done
15:23:25 <leanderthal> do we have anyone else in the meeting who is attending ptg?
15:24:48 <leanderthal> ah.
15:26:14 <mjturek> hope more will be there! We'll see I suppose
15:26:47 <leanderthal> yuppers
15:26:54 <ykarel> o/
15:27:10 <leanderthal> #chair ykarel
15:27:11 <openstack> Current chairs: PagliaccisCloud baha jpena jruzicka leanderthal mjturek number80 ykarel
15:27:21 <leanderthal> #topic OpenStack Rocky released 30 August https://releases.openstack.org/rocky/
15:27:29 <leanderthal> just in case anyone has been under a rock
15:27:38 <leanderthal> #link https://releases.openstack.org/rocky/
15:27:54 <leanderthal> #topic RDO Rocky released 30 August http://mirror.centos.org/centos/7/cloud/x86_64/openstack-rocky/
15:28:03 <leanderthal> #link http://mirror.centos.org/centos/7/cloud/x86_64/openstack-rocky/
15:28:19 <leanderthal> shoutout to ykarel who was doing the awesomeness last thursday
15:28:31 <leanderthal> does anyone else want to give a shoutout?
15:29:09 <leanderthal> and the obvious shoutout CONGRATULATIONS RDO COMMUNITY
15:30:51 * dmsimard shouts
15:31:20 <baha> \o/
15:31:22 <leanderthal> the release announcement is mostly done https://etherpad.openstack.org/p/rdo-rocky-release however, i need help fleshing out awesomeness; i would like to highlight the word of individuals during the rock development cycle, especially non-red hatters, but, really, everyone
15:31:28 <leanderthal> #chair dmsimard
15:31:29 <openstack> Current chairs: PagliaccisCloud baha dmsimard jpena jruzicka leanderthal mjturek number80 ykarel
15:31:31 <leanderthal> \o/
15:31:42 <leanderthal> #link https://etherpad.openstack.org/p/rdo-rocky-release
15:32:00 <leanderthal> any questions / comments / further shouts?
15:33:11 <leanderthal> #topic OpenStack PTG 10-14 September and is officially the last separate event
15:33:21 <leanderthal> #link https://ttx.re/future-of-ptg.html
15:33:32 <leanderthal> next year's PTGs will be just after Summit
15:34:14 <leanderthal> "The current plan is to run the first Summit in 2019 from Monday to Wednesday, then a 3-day PTG from Thursday to Saturday. The Forum would still happen during the Summit days, so the more strategic discussions that happened at the PTG could move there."
15:34:37 <number80> good move
15:35:00 <leanderthal> it'll still be considered a completely separate event, but timing / location are with the Summit event
15:35:25 <leanderthal> any questions / comments?
15:35:42 <leanderthal> number80, yeah, i'm relieved, if i'm honest
15:36:06 <jpena> I'm ok with the move
15:36:10 <leanderthal> #topic 2018 CentOS Dojo / RDO Day at CERN 18-19 October
15:36:14 <leanderthal> #link https://indico.cern.ch/event/727150/
15:36:26 <leanderthal> if you haven't already registered, please do so
15:36:55 <number80> leanderthal: any update on the SIG day?
15:37:18 <leanderthal> number80, we're still waiting on CERN to confirm :-\
15:37:23 <number80> okie dokie
15:37:30 * number80 waves at alphacc
15:37:37 <leanderthal> 'lo alphacc
15:37:40 <leanderthal> :-D
15:38:27 <leanderthal> #topic PTG project interviews
15:39:43 <leanderthal> i'm conducting project interviews at PTG next week; if you're keen sign up https://docs.google.com/spreadsheets/d/19XjQPeE9ZobK1b49aM-J7P-xQC-OKLNeFnwxavyQCgU/edit?usp=sharing
15:39:46 <leanderthal> #link https://docs.google.com/spreadsheets/d/19XjQPeE9ZobK1b49aM-J7P-xQC-OKLNeFnwxavyQCgU/edit?usp=sharing
15:40:09 <leanderthal> #topic next week's chair
15:40:17 <leanderthal> are we meeting next week?
15:40:42 <number80> I think we'll have enough people around
15:40:48 <leanderthal> cool cool
15:40:52 <leanderthal> it's nine in the morning in denver
15:40:59 <leanderthal> number80, are you keen to chair?
15:42:37 <leanderthal> \O/
15:42:51 <jpena> he's hidden, I can chair :)
15:42:55 <leanderthal> fair
15:43:02 <leanderthal> jpena, you are awesomeness, thank you
15:43:23 <leanderthal> #topic open floor
15:43:29 <leanderthal> anything anyone want to discuss?
15:45:41 <leanderthal> going once?
15:49:04 <number80> (sorry)
15:49:09 * number80 is good
15:49:17 <leanderthal> going twice!
15:49:23 <leanderthal> no worries number80
15:49:40 <leanderthal> #endmeeting