#rdo: RDO meeting - 2018-11-14

Meeting started by number80 at 15:03:29 UTC (full logs).

Meeting summary

  1. roll call (number80, 15:03:40)
  2. heads up on pcmk2 rpms for OOOCI consumption? (number80, 15:07:27)
    1. ACTION: number80 look at bandini's patch for pcs (number80, 15:17:19)
    2. TripleO considering to have all CI running against podman (number80, 15:17:49)

  3. mariadb specfile PR to fix mariadb 10.3.10 rpms (number80, 15:23:41)
    1. ACTION: number80 build newer mariadb in CBS (number80, 15:24:29)

  4. Automate podman/virt SIG updates testing (number80, 15:24:59)
    1. ACTION: number80 move discussion to the list (number80, 15:37:26)

  5. open floor (number80, 15:37:34)
    1. jpena to chair next week (number80, 15:39:07)


Meeting ended at 15:41:17 UTC (full logs).

Action items

  1. number80 look at bandini's patch for pcs
  2. number80 build newer mariadb in CBS
  3. number80 move discussion to the list


Action items, by person

  1. bandini
    1. number80 look at bandini's patch for pcs
  2. number80
    1. number80 look at bandini's patch for pcs
    2. number80 build newer mariadb in CBS
    3. number80 move discussion to the list


People present (lines said)

  1. number80 (57)
  2. dciabrin (22)
  3. EmilienM (20)
  4. openstack (6)
  5. bandini (5)
  6. Tengu (4)
  7. jpena (4)
  8. panda|rover (1)
  9. openstackgerrit (1)


Generated by MeetBot 0.1.4.