#rdo: RDO meeting - 2018-12-12

Meeting started by number80 at 15:02:11 UTC (full logs).

Meeting summary

  1. roll call (number80, 15:02:43)
  2. haproxy 1.8 packaging (number80, 15:04:55)
    1. https://github.com/mwhahaha/kolla/tree/fedora (mwhahaha, 15:18:19)
    2. AGREED: revisit haproxy 1.8 situation next week (number80, 15:26:48)

  3. What to do with upcoming meetings (number80, 15:28:02)
    1. AGREED: Cancelling december, 26 and January, 2 RDO meeting (number80, 15:29:57)
    2. AGREED: Cancelling december, 26 and January, 2 RDO meetings (number80, 15:30:05)
    3. ACTION: number80 Notify the list about meetings cancelled (number80, 15:32:11)

  4. FOSDEM and DevConf.CZ booths and swag (number80, 15:32:17)
    1. we need volunteers for openstack and RDO booths at FOSDEM/devconf.cz (number80, 15:34:23)
    2. submit ideas for RDO goodies to leanderthal (number80, 15:34:32)

  5. next meeting chair (number80, 15:35:14)
    1. ACTION: number80 to chair next week (number80, 15:36:52)

  6. open floor (number80, 15:36:59)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. number80 Notify the list about meetings cancelled
  2. number80 to chair next week


Action items, by person

  1. number80
    1. number80 Notify the list about meetings cancelled
    2. number80 to chair next week


People present (lines said)

  1. number80 (62)
  2. amoralej (56)
  3. mwhahaha (29)
  4. ykarel (23)
  5. dciabrin (17)
  6. rdogerrit (8)
  7. Vorrtex (8)
  8. openstack (7)
  9. Duck (6)
  10. bandini (5)
  11. quiquell (4)
  12. jpena (2)
  13. moguimar (1)


Generated by MeetBot 0.1.4.